Homey Community Forum

[Suche]- Smartes Wasserventil für Gartenbewässerung

Kann ich nachvollziehen.
Bei der Frage warum ich das gerade mache, hat sich die Antwort: “Weil ichs kann”, nicht immer als zielführend herausgestellt. :man_shrugging::man_shrugging:

:joy:

Das wäre ja trotzdem noch ein, sagen wir mal beruhigendes Argument. Ich sage immer nur „Weil es mich interessiert und ich Spaß daran habe“. „Können“ lass ich extra weg, falls mal was nicht funktioniert… :joy:

bei mir vor der haustüre gehts noch chilliger, guckst du

Haha… :joy:
Dafür würde ich sofort ein GO kriegen… :+1:t3:

Es gibt zu meinem erstaunen auch Zigbee Ventile. Neben dem WOOX R7060
Seit kurzem auch noch eine preiswertere Variante von Lidl.
Habe mir mal gleich 3 Stück bestellt. Bin zuversichtlich, dass auch diese mit deCONZ laufen werden.

Das WOOX R7060 funktioniert auch als Generic Device direkt mit Homey (siehe Thread) da es nur ein-/ausschaltet. Das einzige was dann fehlt ist der Batteriestatus.
Bei dem PARKSIDE wird es lt. Beschreibung ähnlich sein, an/aus.

Wer bereits einen ConBee II per Raspberry & Co. laufen hat, ok, dann würde ich die Ventile auch darüber verbinden, aber ansonsten keine wirkliche Notwendigkeit extra dafür einen ConBee II anzuschaffen.

Ich habe jetzt schon länger zwei LinkTap-Ventile an Homey.
Vorteil: Beim aktivieren wird immer die Bewässerungszeit mitgeschickt. D.h. ein Ausfall von Hub,Homey,WWW führt nicht zum Absaufen des Gartens.
Und man kann sowohl in Linktap als auch in Homey Modus und Zeit einstellen, z.B. Aktivierung im Ökomodus mit 5min Dauer, dabei je 1min bewässern und 1min Pause.
Der Ablauf wird dann vom Ventil selbst gesteuert.

Habe schon mal ein Ventil ausgepackt und angetastet. Wird in Deconz als Licht erkannt. On/Off Schalter.
Auto Off ist werkseitig auf 60 sek eingestellt. Da das Gerät noch nicht offiziell von Deconz Supporten wird, lässt sich die Auto-off Zeit noch nicht einstellen. Der Schalter in Deconz bzw. in HA springt beim einschalten sofort nach ein paar Sekunden wieder in den Off Status. Spiegelt also nicht den Zustand ob Ventil offen oder geschlossen. Lässt sich aber ohne großen Einschränkungen für die automatisierte Bewässerung einsetzen. Muss halt öffters mit 60s bewässern.

Wie gesagt als Vorteil hervorzuheben, wäre die Auto-Off Funktion. Wie @RonnyW schon schreibt, damit der Garten nicht absaufen tut. :man_playing_water_polo: :grinning:

Habe den Parkside Bewässerungscomputer erhalten .
Bekomme ihn nicht an die Hue ( wurde im Internet vermutet.
Als Zigbee im Homey wurde er auch nicht erkannt.
Probiere jetzt mal die verschiednen Möglichkeiten durch.
Oder hat ihn schon jemand am laufen und kann einen Tip geben ?

Was heißt vermutet? Das steht so bei den Produkteigenschaften auf der Lidl-Seite. Allerdings vermute ich, dass diese Info „einfach mal so“ von anderen Hue kompatiblen Zigbee Geräten übernommen wurde.

Gar nicht, oder nur als Generic Zigbee Device?
Eventuell den Bewässerungscomputer vorher mal zurücksetzen. Vielleicht ist nach dem Versuch den BC mit der Hue Bridge zu paaren nicht mehr der Werkszustand vorhanden.

Dann weiss ich ja wo ich es herhabe ( stand aber auch so in einem Block ( unbestätigt)

Bisher garnicht habe aber auch scheinbar ein Homey Problem die Einrichtung als Generic tut nichts mehr,
keine Rückmeldung nach start.
Habe den Homey schon. neugestartet.
Mal sehen.

Hätte ich auch nichts anderes erwartet.

Das wundert mich? Selbst am homee lässt sich das Ventil anlernen und als On/Off Gerät verwenden?!

Vielleicht ein generelles Zigbee Problem?
Wieviele Zigbee Geräte hast Du bereits verbunden? Und wieviele davon sind Router?

Direkt am Homey 5 davon 3 Router der Rest ist in der Hue.
Osram GU10 2 Stück und eine Osram Plug (Router )
Aquara Fenster und einen Aquara Schalter

Die GU10 sind im Schreibtisch und der Homey steht 1 Meter hinter mir.
Wenn ich die Oberfläche aufmache kommt keine weitere Anzeige mehr egal ob auf IPAD oder IpHone.

Auf der Web Oberfläche kommt noch text aber auch nicht mehr.

Ok, dann sollte die Anzahl und die eingesetzten Geräte eigentlich kein Problem sein.

Von so einem Problem habe ich noch nichts gelesen.
Welche Firmware hast Du auf dem Homey?

6.1.0 sollte aktuell sein Ist ein pro 2019
Wenn ich in der Simualtion (web) es probiere kommt Text das ich das Gerät in den Kopplungsmodus versetzen soll ( passiert nichts)

Auf den IOS Geräten erscheint nur die Überschrift und das war es bis ich abbreche.

Sollte definitiv alles passen, und der BC sollte aber auch definitiv als GD erkannt werden. Hast Du eventuell noch ein anderes Zigbee Gerät was Du nur mal versuchsweise paaren kannst?
Ansonsten fällt mir nichts mehr ein, sorry.

schade wäre ja zu schön gewesen… Preis ist unschlagbar

Ihr könnt Johan Bendz, Programmierer der Lidl App, ja um Implementierung bitten. Allerdings scheint er seit dem großen Zigbee Firmware Update nicht mehr so aktiv zu sein, aber versuchen kann man es ja mal.

Mein Zigbee hat gehangen bis ich die letzte hinzugefügte Komponente ( Osram Plug) entfernte.
Der lies sich auch nicht immer sauber schalten.

Nach dem entfernen des Plug und Neustart des Homey bin ich weitergekommen, aber wird bisher nicht erkannt.

Probiere aber weiter sonst stehe ich weiterhin jeden Abend 2 Std im Garten und trampele pfädchen…

Habe jetzt alle Hersteller durch und als Plug oder als Lampe und Schalter Probiert.
Gebe jetzt erstmal auf.

Habe den Artikel gelesen dazu:

1 Like