Homey Community Forum

Support for ONVIF compatible cameras

What logs are you sending as I don’t recognise the reference (a03226b9-2ee9-500b-de82-e554d389b4dc)?

Are you clicking on the Create Diagnostics Report button by any chance?
That one sends a crash report via athom but I don’t see any of those either.

The Log ID that I get form the app Diagnostics log is a date and time in the format (2020-10-07T08:12:26.819Z) and is at the top of the log information that you see.

I have just send you the log again, however I don’t see any ID. I have also tried to send the diagnostics to my own E-mail address, however that doesn’t seem to work.

Anyway, the log states the following, but I don’t think that 192.168.0.215 is causing the problem as that is the IP address from my QNAP server and not from any of the camera’s. I have also tried by taking the QNAP server off-line, but that doesn’t resolve the problem either.

-------------- LOG -------------

Log ID: 2020-10-15T09:47:47.916Z
App version 1.1.13

+0:0:0.000: !!! parseSOAPString error 3: {} — xml: <?xml version="1.0" ?>
<soap:Envelope >
soap:Header
wsa:Actionhttp://schemas.xmlsoap.org/ws/2005/04/discovery/ProbeMatches</wsa:Action>
wsa:MessageIDurn:uuid:df2a8ce2-f05b-4ad0-a11d-823c9021b72c</wsa:MessageID>
wsa:RelatesTourn:uuid:9d8de45a-d8f8-b282-b1fd-e7142a59ec32</wsa:RelatesTo>
wsa:Tohttp://schemas.xmlsoap.org/ws/2004/08/addressing/role/anonymous</wsa:To>
<wsd:AppSequence InstanceId=“3220723115” MessageNumber=“1”/>
</soap:Header>
soap:Body
wsd:ProbeMatches/
</soap:Body>
</soap:Envelope>

+0:0:0.002: Discovery on error: Wrong SOAP message from 192.168.0.215:56793

I have never been able to add the camera, so I expect that removing it is not possible.
What do you mean with repair, is that an option in the app?

Currently a self signed certificate by the NVR, device cert valid to 2050 but thrusted Cert only to 2027.
Could import your own certs if wanted.

Ports by default are:

Sorry I don’t understand where I see this kind of ID since now it’s well a date.
I have throwed a new alert from my camera and sent you the log: 2020-10-15T10:10:41.426Z
Same result, now image is OK but motion event is KO and still some calls in error to the IP 192.168.143.27

This is an option once the device has been added. As you haven’t been able you add it it doesn’t apply.
So I can keep track of the active issues I will continue this thread via PM.

Please share if solution is found, i got same issue with my Reolink. It wont find it :slight_smile:

tested the foscam FI9805W. works fine. No motion support

Can anyone advise the smallest camera possible that works with this app?
Thanks

I’m not sure if this is the same issue but another user got new firmware for his Reolink camera and it works now.

I use this one for a birdbox:

1 Like

Thank you.
I forgot to mention i need it to be Wifi, it’s not possible to put a poe camera where i need it to be.
Anyway thank you for the advise.

1 Like

Already running latest availible firmware for my RLC410-5MP. :-/