Homey Community Forum

Support for zipato devices

After 6 years of zipabox I recently switched to homey. Did a lot of research beforehand into compatibility of all devices and finally took the chance. I am very impressed with the homey itself. However, the support for zipato sensors and switches is very poor. Sensors are not or partially recognized and a double switch, for example, can only be controlled as a single. Because I couldn’t find anything about this beforehand, I’m now posting this in the hopes of saving others from such disappointment. If another potential switcher wants more details, I;d be glad to help.

Hi Jasper,

welcome to Homey and the Homey Community.
I can’t say much about Zipato devices, but you can check in the app store which devices are actually supported and what is possible with these devices (Flow cards).
Also you can come in contact with the developer of the app via GitHub. There you can report issues and request for implementing of new devices.

1 Like

hi Jasper, I came from zipato as well before I went to Homey. I did not own any zipato branded devices, but from what I know is that most zipato devices are just rebranded. So you should be able to use those apps for that

Hi Rens,

Thanx for your response! I think they’re all Philio devices under the hood and so is Neo Coolcam. So I’ve tried those two apps but no luck so far. Any other apps/brands that are wordt trying?

In most cases it will probably not be possible to use another Z-Wave app.
As far as I know each Z-Wave device has a zw_manufacturer_id, a zw_product_type_id and a zw_product_id. If these IDs do not match the IDs defined in the apps, then it will not work.

Hi Jasper, this is strange I expected that to work.
Just to make sure that you have tried this app : Zipato App voor Homey | Homey

edit: @fantross you are right I forgot about that, but you can add them as generic z-wave and then ask the developers of the app(s) to support it ( providing them this info from the properties of the device)

@Rens_Hoekema that is the app i’ve installed.
@fantross Thanx for the github tip. There seems to be an open issue with the quad sensor.

1 Like