Homey Community Forum

Tado tile showing setpoint instead of measured value

Does anyone have an idea how I can have Homey show the measured value instead of the setpoint for my Tado devices?

Only available on the webapp

Even there, in the tile only the setpoint is shown. On click I see the same as I see in the mobile app on long-press. I don’t see a difference :confused:

Schermafbeelding 2021-05-31 om 17.02.02

1 Like

Choose the big tiles for showing all values in the WebApp as Didier is showing.

You could add a virtual thermostat (not thermometer) to show the actual temperature on a 2nd tile.

Both tiles. The setpoint = 18°C and the room temp = 20°C

Thanks all, I found the big tiles option.

1 Like

A bit further in time… Since v7.1 we can now select the value indicator on a device tile with the phone app.
Great! Unfortunately not with tado° device tiles

The selectable values are capabilities starting with measure_ / meter_ / alarm_ afaik

But with my tado° devices I still can’t select the room temperature or humidity f.i.

The indicator is fixed to set_temperature.

This is a choice of the app creator (Athom) so it seems

I know I should contact support, but I don’t get why their app doesn’t comply to their own ‘rules’…

They have more than 1 app to maintain, just contact support and wait 4 months :slight_smile:

I think they are following their own rules, it’s just that thermostats always show the set temperature. So a thermostat form anyone would be the same.
I’m not saying it’s good as I would also prefer to see the current temperature but it is consistent.

Yea I know, but why do they keep writing “All your devices” and stuff. While “most/many of your devices” is more realistic.

This f.i. is not true (for thermostats f.i.):

But I’m not annoyed or something, there are workarounds for many things. It’s just a bit funny how they say A, and do B.
With the generic zigbee update it’s the same kind of story.
This isn’t true: