Homey Community Forum

Telegram app - Homey Pro

Beste allen,

Ik zit met een probleem waarbij ik hoop dat een van jullie mij verder kan helpen :wink:

Ik ben sinds 3 weken trotse eigenaar van een Homey Pro (ge-upgrade na 2 jaar gebruik te hebben gemaakt de initiele Homey). Tot dusver ben ik helemaal tevreden met m’n Homey en schakelt hij mijn 100+ Zigbee + Zwave apparaten vlekkeloos!

Echter, ik zit midden in het “migratie” traject van oude naar nieuwe Homey en ik loop vast bij het herinrichten van mijn Custom Telegram bot (mijn vrouw kan bijv. de elektrische deken aanzetten (die i.c.m. een timer automatisch na 60 min uit gaat (dit koppelde telegram ook terug bij het aanzetten)).

Ik heb

  1. via botfather een bot aangemaakt (voor nu botX)
  2. op Homey in de Telegram app (configure) de token ingeladen en gesaved (hij wordt herkend)
  3. De juiste privacy instellingen enabled
  4. Via m’n eigen telegram account de /register van Homey gedaan

Resultaat:
Om te testen of het werk heb ik een testflow gemaakt die bij een telegram message received een push notificatie naar mijn telefoon stuurt, dit werkt prima. Echter, wanneer ik vervolgens in de “dan” conditie ook nog even een terugkoppeling naar mijzelf wil sturen (ik wordt herkend in de flow editor bij het Telegram kaartje), krijg ik daar geen terugkoppeling van.
Ook zegt de bot geen “pong” wanneer ik “ping” stuur.

Suggesties?

Luuk

Verplaatst naar Nederlands

Luuk,

Ik had het zelfde probleem. Bij mij was het probleem opgelost na een herstart van Homey.

Dag Harm,

Fixed it! Dat ik dat zelf niet bedacht had :slight_smile:

Thanks!!

1 Like