Homey Community Forum

TP-Link Smart Devices - central topic

I’ve experienced the exact same thing. After some searching and testing my mesh-network was to blame: the socket kept switching between access-points and Homey ‘lost track’ somehow. I forced the socket to only make connection with 1 specific acces-points (so , not to use the mesh) and problems were over.

(For me this is a setting in the router-software)

Thanks for the reply. I can confirm I also use mesh wifi (tplink deco), however I have disabled mesh for this socket right from the beginning and it is always connected to the same wifi point, so unfortunately this does not resolve the issue on my side.