Homey Community Forum

Tradfri lamp schakelt spantaan aan

Beste mensen. Sinds een week gaat een Tradfri lamp spontaan branden. Dit is de situatie:
Ik heb een flow aangemaakt dat de lamp aan moet gaan als er beweging gedetecteerd wordt en het na zonsondergang is en voor zonsopkomst. Dit heeft lange tijd goed gewerkt tot een week geleden. De lamp springt aan als er geen beweging is, ook overdag. Homey gereset zonder resultaat. De sensor gereset en opnieuw toegevoegd, hielp ook niet. Toen de lamp gereset en weer toegevoegd, nog niks. Daarna ging ik er vanuit dat de sensor stuk moest zijn dus die vervangen. Helaas hielp dit ook niet evenals het vervangen van de lamp. Vervolgens heb ik de lamp aan Philips Hue gekoppeld en in homey een flow gemaakt waarin ik de opdracht heb gegeven dat wanneer de sensor uit gaat hue alle lampen in een vertrek uit moet doen (er hangt maar 1 lamp in het vertrek). Ook nu springt de lamp na enige tijd weer aan. Ik heb de flows weer uit Homey verwijderd en de lamp blijft uit. Kan hem nu wel schakelen via Hue maar dat is niet wat ik wil natuurlijk. Iemand een goede tip? Alvast bedankt voor het meedenken.

Mvg,

Marcel

Niet toch ergens nog een vergeten flow die iets doet?

Over welke sensor spreken we?

Toevallig een flow ergens die op basis van lux je lamp aan schakeld?

Ergens een flow die alle lampen in een vertek aan schakeld.?

Zit er een patroon in wanneer die aanschakeld?

Probeer eens een flow, als lamp aan gaat stuur notificatie. Misschien kun je een patroon ontdekken en dit herleiden naar een situatie.

Of je insights checken wanneer die aan gaat en weer proberen te herleiden.

Bedankt voor je reactie Roy. De lamp is in geen enkele flow opgenomen. Ik heb ook geen flows die alle lampen in of uitschakelt. De sensor is een NEO coolcam pir v2. Die heb ik al vervangen evenals de lamp. Er zit geen patroon in het schakelmoment. De ene ke r gaat de lamp na ongeveer 2 minuten aan en de andere keer duurt dar tot soms wel 15 minuten. Het rare is dat het altijd gewerkt heeft. Ik heb de laatste maanden ook niets mer aan mijn flows veranderd of apparaten toegevoegd dan wel verwijderd. Het enige wat ik me kan bedenken dat er iets veranderd is na een update van een app of van Homey zelf,

Probeer eens een andere sensor. Ik heb het ook gehad met de coolcams. Heb ze weg gedaan en nu ook van de IKEA sensoren. Helaas kun je daar nog geen flows mee maken.maae het schakelen van de lampen gaar nu wel perfect

Hallo Martin. Ben nog vergeten te vermelden dat ik de sensor geheel uitgeschakeld heb door de batterij er uit te halen. En nog steeds gaat de lamp aan. dus zonder in een flow te staan en zonder sensor trigger gaat de lamp nog steeds aan. De lamp is enkel toegevoegd als apparaat in Homey zonder verdere toeters of bellen.

Trek je uitleg niet in twijfel hoor, maar een lamp (in een bepaalde) ruimte die uitzich zelf aangaat. Zonder flows. En de lamp is al eens vervangen!! Is zeer onwaarschijnlijk.

Al geprobeerd de lamp in een andere ruimte te zetten, en wat doet die dan??

Geloof het of niet, maar de lamp gaat spontaan aan zonder flow en zonder dat er een trigger van een sensor mogelijk is. Zodra ik de lamp uit Homey verwijder is het probleem verdwenen. Ik kan de lamp wel schakelen via hue maar dan moet ik dat met de app doen. daar heb ik niet veel aan want dan kan ik net zo goed de schakelaar fysiek bedienen want de lamp hangt in de hal. Even verplaatsen gaat zo maar niet. Ik snap er niks van.

Ik kan ook een dure Hue sensor kopen maar daar heb ik niet zo veel zin in

niet letterlijk verplaatsen, alleen in homey in een andere ruimte zetten. Puur voor de test.

Ik ga het testen

Dit lijkt te werken. Ik heb de lamp uit Hue gehaald en aan Homey toegevoegd. Het gaat al een half uur goed. Heb je enig idee hoe dit kan Roy? straks de sensor weer toevoegen en een nieuwe flow maken, ben benieuwd!

Het werkt nog steeds. Nu ga ik de lamp terugplaatsen in de juiste ruimte.
Als het dan blijft werken begrijp ik er echt he-le-maal niks van!

Het werkt allemaal nog steeds. Niemand zal me geloven denk ik maar ik heb niet voor niets een sensor en lamp vervangen. Ik weet ook niet of het feit dat de lamp en sensor 2 dagen niet als apparaat in Homey hebben gestaan iets opgelost zou kunnen hebben. Zelf heb ik het idee dat het mis is gegaan na een update van een app en/of homey. Aan de andere kant snap ik dan weer niet waarom het nu allemaal wel weer werkt. In ieder geval allemaal bedankt voor het meedenken. Het lijkt er op dat het (tijdelijk) verplaatsen van de lamp naar een andere ruimte de oplossing heeft gebracht. Nu maar hopen dat het goed blijft gaan.

Groeten, Marcel

En oh ja, als het probleem weer de kop op steekt dan meld ik me wel!

Ben reuze benieuwd😁

Tis niet te geloven maar het werkt nog steeds. Heb je enig idee hoe dit kan Roy

Ik heb geen flauw idee, maar als het werkt :ok_hand: :ok_hand: