Homey Community Forum

Tuya springt nicht an

Hallo zusammen,

Ich habe einen Tuya Thermostat im Bad. Die Temperatur um Bad ist morgens 20 Grad und der Tuya soll auf 22 heizen. Die Steuerung erfolgt über den Heizungplaner. Der Heizungsplaner stellt die Temperatur auf 22 Grad aber die Heizung springt erst an wenn ich manuell am Homey die Temperatur auf 22,5 stelle.

Ich verwende momentan zwei Tuya Thermostate im Bad und der Toilette an Homey. Eingebunden sind sie über den Conbee Stick. Gesteuert werden die per Bewegungsmelder in Abhängigkeit der Jahreszeit und Temperatur.
Das funktioniert so gut, dass Danfoss und Spirits nicht annähernd das Wasser reichen können.

Bei den Tuyas kannst du eine max. und min. Temperatur einstellen. Hast du mal geprüft, ob die max Temperatur vielleicht zu gering ist ?

Das mit der min und Max Funktion werde ich mal testen. Reicht es die Temperatur einzustellen so dass die dann gehalten wird? Versuche erst mal mein Glück mit Flows.

Temperatur wird sehr gut gehalten. Ich hab das so gemacht, dass die Tuyas erst mal auf 28 Grad hoch jagen und dann nach 5 Minuten zurück auf 22 Grad gehen. Das ist meine boost Funktion, um die Temperatur schnell hoch zu jagen.

Hab jetzt einen normalen Flow gemacht und die Temperatur auf 21,5 gestellt. Die Temperatur wird übermittelt aber es wird nicht geheizt :frowning:

Bist du sicher, dass dein Stößel der Heizung leichtgängig ist. Als Gegencheck, montier das Thermostat mal an einem anderen Heizkörper. Dann weißt du ob die Heizung, oder der Tuya das Problem ist.

Ja der funktioniert mit dem anderen Thermostat einwandfrei. Ist mit Bluetooth. Habe gestern Abend den alten drangeschraubt die Frau hat gefroren. Montiere den Tuya mal woanders :wink:

Du könntest noch folgendes versuchen.
Nimm eine 2 Cent Münze und leg sie zwischen Thermostat und Heizkörperventil. Manchmal wirkt das Wunder.
Danach die Kalibrierungsfahrt nicht vergessen.

Versuch ich mal. Kann man die Kalibrierung auch im Menü starten oder geht das nur nachdem die Batterien eingelegt wurden?

Eine Batterie raus nehmen und dann durchschalten, bis er kalibriert.