Homey Community Forum

Unable to integrate Fibaro Roller Shutter 2 into Homey

#1

Hi guys,

I intend to migrate step-by-step all my z-wave stuff from homee to Homey.
Currently I will migrate 16 Fibaro RollerShutter2 to Homey.
2 of them are older and I could integrate into Homey via Fibaro app, but for the left 14 it will not work.
The exclusion from homee worked fine, the resetting along the instguide as well.

Homey version: 2.0.0
iOS App version: 2.0.2.246
Fibaro app version: 2.1.19

Fibaro Roller Shutter 2 versions: Firmware: 3.52 / Software: 25.25

Does anyone had an identical issue and hopefully solved?

Many thanks,
Markus

0 Likes

#2

How far away from homey are they when pairing?
Homey doesn’t have a very good range so devices generally need to be very close when being paired.

0 Likes

#3

I tried it within a distance of 2m.
I will try pairing setting Homey next to the Fibaro RS, today.

0 Likes

#4

Maybe Fibaro has changed something. You need to report this to Athom via https://support.athom.com/hc/en-us/requests/new so they can look into it.

0 Likes

#5

Hi. I’ve the same problem.
I’ve 7 Fibaro roller Shutter 2 FGR222 2.5, but when I try to pairing the device will press three times the B button, don’t work it.
We’re the solution? Thanks

0 Likes

#6

Unfortunately I didn’t got them integrated. I haven’t any additional ideas.

0 Likes