Homey Community

Unauthorized Tado thermostat and thermostatic

official

#21

Running the QA test as we speak. Will see if my setup will also become unauthorized or not


#22

Since my last Post here (round about 10 Days ago) never had this Issue.

The only thing i changed:
When going to Bed the Temperature of the Thermostats will set some Degress lower and set back to SmartShedule in the Morning.

It also works after Reboot and Ptp of Homey, Tado-Bridge and Internet-Router.


#23

Is this with Homey firmware 1.5.12 @CyberSponk?


#24

Nep, Homey is 1.5.13-RC11 and Tado-App is 2.0.1. Installed 1.5.13-RC11 on Release-Day (didn’t know them exact).


#25

It looks like 1.5.13 works okey for Tado?! But i don’t want to go to the experimental update. I’m stil running 1.5.12 with the problem…


#26

On 1.5.3-RC11 same issue. Once or twice a week they are unauthorized.


#27

Jepp, i have also 1.5.13-rc11 installed. And i have this problems without anything changed. And it worked a few releases before. So there must be something changed. Deleting and readding and authorizising only helps force few days


#28

@OpenMind_NL, Why is the app in the hands of Athom now? Was it your choice or Athom’s? Support from Athom on apps is mostly slow and bad for the apps. When you were in control support was way better.


#29

I started with the tado app because I had an interest myself and an old version (by another developer) did not work well. In the first instance, Athom asked me to take charge of the app, but since I do not want to take responsibility for bugs caused by future changes in Homey, I have agreed to build the app and then leave further development to Athom. Version 2.0.0 is the last version I’ve worked on.


#30

It’s going to be a cold cold Christmas…:snowflake:


#31

We are currently running a test with a new version of the app. As soon as we have gathered enough results we will check it once again and release it to beta.

If users are willing to help us test, please pm me so I can add you to the alpha release. Keep in mind that it is an alpha release and if you want to revert back to stable you will loose all settings and flows with the Tado app


#32

Can we roll back to 2.0.0 please?


#33

Any news with testning? It is getting cold out here…


#34

Running the alpha version and it is much better. You can ask @Bram for Alpha testing.


#35

As the Tado app is running fine on Homey except for the main module (I can still see and control the thermostat and radiator valves), I only needed an alternative for presence detection by Tado, since when using iOS devices it is the only reliable way for me.
As a workaround, I set my office target temperature to e.g. 13 degrees when I am away and changed my presence trigger flow to be based on that office target temperature. Works like a charm and I will use it until the app gets updated.


#36

I have been running the Alpha version since 29th and it has been stable so very pleased.
However, looking at the change made (5 retries @ 20 second intervals before setting the token to null) does that just mean I will have to go through the ‘remove all and add again’ routine if my internet connection happens to be down for longer that 100 seconds?
Could the token be retained, just mark them as “Not Responding” and keep the retries going forever?


#37

Doh, why did I tempt fate! This morning half of my Tado devices reported “not logged in”. As the status didn’t change for about an hour I rebooted Homey and now they show “Device has been unauthorized. Please add the device again” again. I’m still running Tado 2.0.2 Alpha, so the ‘fix’ is still not complete.


#38

Indeed, happened to me as well. Half of the radiator valves are offline.
Can anyone expedite the fix, please?

A simple possibility to rollback to 2.0.0 would do!
I understand bugs can occur in a new version, but if that breaks the core functionality you can not leave users in the cold. Literally.


#39

Still no update I assume? Guess I’ll have to use something like IFTTT between Homey and Tado for all communication. Anyone else has a better idea to fix presence detection with Tado?


#40

Hello !

Same for me (unauthorized) here (with “Home” and one of my two radiator valve…)!

Tado: v2.0.1
Homey: 1.5.13

image

What about updates ?