Homey Community Forum

Update 5.0.0-rc.34

Tasz, dat biedt perspectief.

Draai je met 5.0.0.r34 en app 6.1.0.633? De kaku’s die ik gebruik zijn van het type APC3-2300r. Configuren lukt niet , aansturen uiteraard ook niet.

Wat is jouw setup?

Hier ook geen problemen met kaku :pray:

Gelukkig heeft dus niet iedereen problemen met KAKU.

Zijn er ook mensen met een ACD-200 dimmer die GEEN problemen hebben? Kan natuurlijk ook aan de ondersteuning van dit specifieke device liggen…

(Zie afbeelding. Let op, er zijn ook gewone tussenstekkers in dit formaat. Het gaat hier alleen om degene waarmee je ook kan dimmen!)
image

Ja

Ik heb alles prima werkend in V5 allen gaat sinds de update naar deze experimentele versie nachts het light aan in de keuken en de badkamer.
Ik heb geen idee waarom.
Iemand enig idee hoe dit te debuggen?
THX!!!

Update gedaan, geen problemen(of ik heb ze nog niet ontdekt)

Weer een update en weer klik aan klik uit dat niet werkt…:thinking::neutral_face:

Update? Bij mij is RC 34 nog steeds de laatste.

Klopt, update moet herstart zijn.
Wat opvalt is dat de schakelaars na een paar uur? Weer “gevonden” zijn… :thinking:

???

Thijs geeft aan dat er ná de RC34 een nieuwe is gekomen, maar nu weer weg is. kennelijk was er dus iets mis. Ik heb hem gemist en ik hou het redelijk bij, maar dat zegt nix. Het is goed als een RC terug getrokken wordt als er wat mis is.

Ah thanx nu snap ik hem. Die had ik niet meegekregen. Auto update staat uit bij mij

Hier werkt kaku ook regelmatig niet met rc34.
Bij Athom aangegeven, maar zij komen alleen met de opmerking dat er natuurlijk geen terugkoppeling is met 433 MHz, of er iets aan locatie gewijzigd is, bla, bla…
Zou toch fijn zijn als ze gewoon wat opener zouden zijn…

Sorry voor mijn onduidelijkheid. Ik denk niet dat er een update is geweest. Ik denk dat mijn Homey een PtP heeft gehad (iets met kinderen :triumph:).
Wat ik wel merk, is dat Homey regelmatig kaku schakelaars ‘kwijt’ is. Dat ze niet reageren. Na een paar uur ‘ziet’ Homey ze weer en wreken ze ook weer.
Verder veranderd er niets en is ook iets “nieuws” sinds de update.

Sorry voor de onduidelijkheid.

:thinking::pensive:

Homey kan de kaku schakelaars niet “zien” want er is geen terug koppeling. Er word alleen op moment van zenden/ontvangen een signaaltje verstuurd, als er dan op dat moment een interferentie plaats vindt dat heb je gewoon “pech”. Dit omdat Homey of de schakelaar geen signaal terug krijgt of alles goed is ontvangen.

Dit in tegenstelling tot zigbee of z-wave die ook nog eens controleren of de apparaten nog online zijn.

Daarbij heeft kaku ook geen mesh netwerk dus het bereik is daardoor ook aanzienlijk minder.

Overigens heeft bij mij de kaku apparaten nog nooit geweigerd sinds v5.x.
Ik denk dus dat het niet aan Homey ligt maar aan de specifieke situatie bij jullie…

1 Like

Dank je wel voor deze uitleg.
Dat van de terugkoppeling er niet is, was bij mij bekend. Vandaar ook het ‘zien’ tussen haakjes…:joy:.
Er is in mijn situatie niets veranderd, qua gebruik, locatie, afstand of iets dergelijks. Dus is het meer mijn verbazing dat voor deze vraag zorgt.
Verbazing over de gang van zaken dat er het ene moment wel ontvangst is van het signaal en het volgende moment niet. Daaraan gekoppeld de enige, mij bekende, variabele van de nieuwe software.

Benieuwd of iemand anders er ook ervaring mee heetten misschien we iemand een oorzaak / oplossing.

Ik moet duidelijk nog werken aan het omschrijven van mijn uitdagingen om zo duidelijker te zijn. Op die manier wordt de oplossing misschien eerder gevonden.

Nogmaals mijn excuus voor mijn onduidelijkheid en dank voor de uitleg.
:+1:t2:

Meldt iedereen met KAKU problemen deze ook bij Athom? Dat kan via:

Ik heb de KAKU problemen gemeldt en kreeg nou niet echt de indruk dat ze het een groot probleem vonden. Maar dat kan ook de gesloten houding van Athom zijn.
Goed om dus wel te blijven melden zou ik zeggen.

Dat het bij jou werkt wil niet zeggen dat het bij een ander niet aan deze update kan liggen als het niet werkt.
Ik heb dezelfde problemen en ben niet de enige als je deze community volgt. Scroll even naar boven en je ziet de problemen voorbij komen.

Plaatsing is niet gewijzigd, er zijn geen oorzaken van interferentie bij gekomen of gewijzigd.
Enige is dat sinds de update naar Homey v5rc34 en de nieuwe Kaku app, kaku ineens meer niet dan wel werkt bij mij. Terwijl het voorheen zonder uitzondering wèl werkte.
En dat geldt dus blijkbaar voor meerdere.

Bij jou mischien niet. Bij de buren dan?

Wat ik wil zeggen dat het allerlei externe factoren kunnen zijn. Misschien heeft je buurman wel een nieuw weer station in de tuin die op 433MHz werkt die nu jouw signaal weg drukt, om maar even een voorbeeld te geven.

Kaku is bij definitie niet betrouwbaar.

Ik tel er even snel maar 2 jij en Thijs. Valt wel mee toch. Als het echt zo’n groot probleem is dan hadden er veel meer meldingen moeten zijn.

Begrijp mij niet verkeerd, het is natuurlijk heel vervelend dat het bij jullie niet werkt maar ik denk echt dat er andere factoren mee spelen dan de “update”

Heb zelf ongeveer 50 kaku schakelaars, heb daarom nogal eens last van zogenaamde collisions van signalen, dan botsen al het ware de signalen en weigert een schakelaar.
Heb heel veel flows die na ongeveer 10 seconden een 2 e signaal krijgen.
Niet zo een fraaie oplossing, maar de enige manier om mislukte pogingen op te vangen.

Fijn dat jij vanaf hier die conclusie kan trekken.
Ik tel een stuk meer meldingen in de hele community.

Bij mij werkte het altijd zonder uitzondering perfect; dan installeer ik v5rc34 met nieuwe kaku app en het werkt meteen niet meer.
Dan ligt het volgens jou aan de buurman? Really?

Fijn dat het bij jou wel werkt. Houden zo! :slight_smile:

Mij lijkt het verstandig dat we deze kaku problemen blijven melden bij Athom.

Edit: Zojuist weer gedaan. Ik zie in de Homey app de “lichtsterkte” indicator van deze dimmer gewoon op en neer gaan. Aangezien 433 geen 2-weg protocol is en ik niets initieer lijkt er dus wel degelijk iets in Homey zelf verkeerd te gaan.