Homey Community Forum

Update naar 5.00 geen Gledopto meer aanwezig Is er een alternatief?

Sinds de update naar 5.00 zijn al mijn Gledopto controllers GL-C-008 niet meer toe te voegen.
Heeft iemand een alternatief gevonden om het controller blokje te vervangen van een ander merk.
En dan wel weer toe te voegen als device aan Homey.

Test version for v5.0.0

Deze versie heb ik geinstalleerd …Maar de controllers worden niet toegevoegd. Krijg steeds de melding… Het duurt te lang … kan geen divece vinden.

@MarcoRuiter

Kun je hem niet toevoegen aan een Philips Hue bridge en dan de Hue app gebruiken? Heb ik in ieder geval wel gedaan met mijn gledopto controller en werkt prima.

Zolang je een V2 bridge hebt, werkte uitstekend met v1 bridge totdat athom er de brui aan gaf :confounded:
Maar meer on topic, het is mij wel gelukt deze te pairen, maar alleen rgb werkt naar behoren.
Zie Gledopto - #53 by Kevin

Wij hadden de app al geinstalleerd maar nu kunnen we onze ledstrips niet meer bedienen. Wanneer is de app weer beschikbaar? (staat nu al geruime tijd een melding dat hij geupdate moet worden).

Inmiddels via een recentie aan de ontwikkelaar om een oplossing gevraagd, krijg je als antwoord ‘er is een oplossing maar niet voor mensen die 1 ster geven’ . Op het moment dat wij daarop reageren met ‘Beste ontwikkelaar, jammer dat u geen serieuze oplossing wilt geven. Wij zoeken wel een andere app’. Krijgen we het antwoord 'Graag en snel als het kan . 1 sterretjes kunnen me niet snel genoeg uit het oog zijn :wave::wave::wave::wave::wave::wave: Zoek maar een andere debiel :ok_hand: '.

Erg jammer dit … :hushed:

Ik denk dat wij maar andere hardware en app gaan zoeken. Tenzij iemand een goede tip heeft.

Ik ben heel benieuwd of er WEL iemand is die na de update naar 5.00 de gledopto controllers wel heeft kunnen toevoegen. Ik heb alles geprobeerd, Zigbee herstart en alles van zigbee weer opnieuw toegevoegd… Mar de gledopto controllers voor mijn ledstrips Blijven roepen…Het duurt te lang , geen apparaten gevonden. Dit gebeurt zowel in de orginele app als in de experimentele app van Marco Ruiter.
Heel jammer . Ik hoop dat Marco dit leest en een reactie kan geven of de app nog goed komt of Homey moet gaan zeggen dat Gledopto niet meer te koppelen is aan Homey ??
afwachten dus…

1 Like

@Leen_Schaap @Kevin @Bob_en_Wendy Welke problemen hebben jullie juist? Ik heb daarjuist een PR gedaan voor de gl-c-008, welke het bij nu perfect doet bij mij :crossed_fingers:
zie ook Gledopto - #56 by josserke84

Laten we aub niet vergeten dat de community ontwikkelaars dit allemaal in hun vrije tijd doen. Buiten de kosten van de hardware, wordt hier dus ook de nodige tijd in gestoken. Zeker met de laatste SDK update die voor de nodige workload zorgde.

@josserke84 ik ga jou branch op GitHub eens proberen. Ik vermoed dat je mijn probleem gefixt hebt :grin::+1::+1::crossed_fingers:

@Leen_Schaap zelfs al werkt de app niet zou de Gledopto als generic device moeten worden toegevoegd. Lukt het je om de driver in pairing mode te krijgen?

@Kevin Hij is ondertussen gemerged. Je kan de master gebruiken. Ik veronderstel dat de nieuwe versie snel beschikbaar zal komen. Geef maar een seintje als je raar gedrag zou hebben.

Let wel er nog wat verbetering mogelijk is. Na toevoegen van de controller moet je de app even herstarten om het cct gedeelte werkend te krijgen. Dit komt omdat het toevoegen een asynchroon proces is bij homey en mijn wijzigingen nog niet zijn uitgevoerd. Bij het opnieuw aanmelden van de controller (na herstart app/homey) is dit dus geen probleem meer. Hier ga ik eens ten rade voor bij Athom of er het een of ander mogelijk is.

Het is hoedanook aangewezen om Homey te herstarten na het toevoegen en vast plaatsen van zigbee devices zodat de mesh opnieuw kan worden aangemaakt.

Hi,

since the latest update from homey to 5.0 my Tint/Müller Licht RGB bulbs are not working anymore. They are shown in homey, not possible to switch, dim, change color though. Message is that connection to device not possible.
Today I resetted the bulbs, deleted them from homey app and added them again. No luck.

This happens with beta and regular app. Is there any chance to get my tint bulbs working again with homey 5.0?
Any way I can help with fixing this?

br, Tom

Tom,

Dit is het nl gedeelte van het forum. Het issue is momenteel ook in behandeling via github.

Hallo, bedankt voor de info en sorry voor de verwarring. Ik wilde niet twee keer rapporteren.
Ik kijk dan naar GitHub.
Gegroet, Tom

Geweldig nieuws!

De Gledopto GL-S-007Z en GL-C-008P lampen werken nu volledig, erg blij mee!

Gelieve alle leden van de gemeenschap lampen toe te voegen, alle informatie die u heeft aan deze lijst toe te voegen en deze samen te bouwen.

Bedankt aan iedereen die al wat lampen heeft toegevoegd, en bedankt aan iedereen die informatie kan verstrekken.

Als je wilt dat ik iets aan de lijst toevoeg, geef dan alle benodigde informatie in dit onderwerp.

Getest met de Homey v5.0.4 RC (experimentele) firmware en de Gledopto / tint app versie 2.0.8 (experimenteel) versie

link naar topic met lijst:

1 Like

Ja dat klopt echter ik krijg de GL-C-008 nog steeds niet aan de praat. De controller gereset en geprobeertom weer te pairen…Maar niets. Ook wil de controller niet aan de Philips Hue V.2 connecten. De GL-C-008p doet het wel allemaal.
Wat is het verschil tussen de GL-C-008 en de GL-C-008P ???

Het verschil tussen de gewone versie en de p (=pro) is dat deze ook kan bediend worden met een afstandsbediening, wat sneller en vloeiender zou moeten reageren (heb ik nog niet getest) en deze heeft iets meer technische mogelijkheden.

Welk probleem heb je juist met jouw controller? Test je met de test versie van de app?

Hallo, Ik heb de pro versie gekocht omdat de gewone 008 niet meer werkte. Maar nu alles is ge update dacht ik dat ook de gewone 008 weer zou moeten werken…Echter nee ik krijg de 008 niet meer gepaird. Ik gebruik de experimentele app laatste update. De 008 heb ik eerst gereset… 4 keer laten knipperen. Maar geen resultaat. Ook geprobeerd om de 008 te koppelen aan de philips Hue… kan geen nieuwe lampen vinden. Maar de 008P ook geprobeerd en die verschijnt als lamp in de philips Hue.
Vandaar dat ik mij afvroeg of er verschil zit tussen e gewone en de pro versie. Als het alleen de afsand bediening zou zijn … Tja dan is er toch iets anders aan de hand. Ik blijf zoeken , maar als je nog een hint heb…Graag
Groetjes
Leen schaap

Het pairen zou geen probleem mogen geven als het de 1ID is. Als deze ook niet meer koppelt aan hue, kan het wel eens zijn dat deze defect is. Heb je hem al een sproberen toe te voegen als generic zigbee device?

Daar heb ik wel naar gekeken maar Homey zegt… Zet je Zigbee apparaat in de leermodus. ???
En dat knopje zit er niet op