Homey Community Forum

Upgrade naar versie 5 en Innr en Aqara devices doen het niet meer

Erg vervelend. Ik heb de apps voor Aqara en Innr al op hun test versie ge-update, verschillende malen herstart, maar ze blijven dood. Had ik maar niet geüpgraded naar 5, onder 4.2 ging het prima.
Weet iemand wat ik nog kan proberen? Ik heb alle verlichting en ook mijn IR verwarming op deze devices, dus dit is niet leuk

Heb je Homey al een minuut of 10 van de stroom afgehaald? En heb je al eens geprobeerd met een andere power supply (5V, minimaal 2A)?

De apps voor Innr en Aqara zijn automatisch geüpdatet naar de laatste versies. Ik heb de Homey uit gezet en opnieuw laten starten, maar zonder verandering. Alle zigbees van Innr en Aqara zijn niet te benaderen en geven aan dat ze het laatst een melding hadden die overeenkomt met de tijd dat de Homey is geüpdatet naar 5.
Schiet niet op

Aqara heb ik niet, maar Innr werkt bij mij prima op v5 (ik heb een flink aantal SP120 en SP220 power plugs). Hebben de Innr’s normaal direct contact met Homey of loopt de route altijd eerst via Aqara?

Hoi, ik had hetzelfde probleem… heeft tijd nodig. Over aantal uur zie je alles weer online komen…

En wat zie je op de developer pagina ?

De Innrs zitten direct op de Homey. Ook de Aqara devices zitten op de Homey. Ik heb wel een Aqara hub om wat mee te proberen, maar daar zitten geen van de devices aan.

OK, ik hoop het. Het is nu al 3 uur geleden. Normaal bij een boot duurt het nooit zo lang, dus ik vind het wat vreemd.

Ik zie alle devices taan op de developer pages. Alleen bij de Zigbee Devices dat niets werkt. De z-wave is prima in orde. Of bedoel je een andere pagina?

We hebben het over zigbee toch :grinning:

Kun je een screenshotje ervan maken en hiet plaatsen?

We hebben het idd over Zigbee.

En kun je de knop interview in drukken, en kijken wat er gebeurt?

PTP van een minuutje of 10-15 heb je al gedaan lees ik?

In ergste geval, een tijdje wachten…of er verandering komt. zo niet dan toch maar ff athom contacten.

ALs ik op de knop Interview klik, dan krijg ik na een tijdje een rood boxje met daarop “Interview failed”. Verder is er nog niets veranderd.
Ik krijg in de app op mijn telefoon de melding “Could not initialize this Zigbee device” als ik op een Innr stopcontact klik

Al een apperaat proberen te verwijderen, en opnieuw toe te voegen?

Eerlijk is eerlijk ben wel door me opties heen :grinning:

Apparaten verwijderen en weer toevoegen is niet echt een optie. Ik heb meer dan 10 Aqara double switches in de plafondlampen, die moeten dan echt helemaal los. Ik hoop dat dat niet hoeft.
Ik heb net even alle stroom in huis eraf gedaan, zodat alle devices weer opnieuw beginnen. Kijken of dat helpt.

En wat is het antwoord op de vragen die @robertklep al in de eerste reactie heeft gesteld?
Als je hulp verwacht en die ook meteen krijgt is het wel zo netjes om dan even antwoord te geven.

En heb je de andere topics waar mensen hetzelfde probleem melden al doorgelezen?

Ik heb meteen zijn raad opgevolgd " Ik heb de Homey uit gezet en opnieuw laten starten, maar zonder verandering.", maar je ziet met de replies niet meer waarop geantwoord is, wel jammer.

Uit en aan is geen PtP…

Ik heb hem ruim 10 minuten van de stroom gehad en ik heb hem aangesloten op de poweradapter van mijn MacBook Pro. Ook dat gaf dus geen verandering

Het opnieuw pairen via Zigbee werkt helemaal niet.