Homey Community Forum

Vision security app

Me too !!

Thanks for your help !
Unfortunately this is not sufficient for me :frowning:

I tried to play with Raw parameters in order so setup the parameters (parameter 1 to setup the siren/strobe ode and parameter 2 to setup the alarm auto-stop time). I don’t know if it has worked, but the thing is I do not manage to set the alarm ON.

I think the device is ON (I can see it in Homey with no network problem ?).
But how can I set the alarm ON ?

I tried to setup ZG8181 with the Homey generic app. It connects, but the app doesn’t cover on/off input. Only for controlling switches as far as I can see.

Would be great if someone can update it to Homeyv5.
I wish I had the skills to do that.

Offcourse i’d like to donate for the app if someone helps.

1 Like

May be we should make it more clear how much someone could get to rewrite the App. I would donate 80 Euro :blush:

I had contact with homey and the are to Buzzy to do this. Maybe we can all send them a request ?

As @Rom requested earlier. I might be able to take a look at it.
Not sure if I manage to fix it, but i’ll report back :wink:

3 Likes

Nice. Hope you can!!

I think I fixed it :stuck_out_tongue:
Ofourse I’m unable to test myself so would be nice if you guys could do that.
I reached out to Patrick to transfer the app to me. @Berni did you also approach Patrick via the community?

When I have access to the developer dashboard i’ll make an publish of the app.

Have a nice evening!

1 Like

Nice nice nice. As soon it is available i. Test what i can

1 Like

Goodmorning,
The app got transferred to me.
I pushed a version for V5 to test: https://homey.app/a/com.visionsecurity/test
Ofcourse i’m not sure if everything would work directly but I think you guys will let me know :slight_smile:

1 Like

Great,

I downloaded it. That works :wink: but not able to test now i hope later on the day. keep yo posted Nice Martijn!!!

1 Like

Dear Martijn,

Thanks for your implication :+1: :+1:
I installed your v2.0.0 application on my Homey version 5.0.0 .

I tried to include my “DC/AC Power Siren” (model ZM1602) and it worked great !
But there is an error (see screenshot below) after :frowning:

I tried to restart Homey but nothing the problem still exists.

Do not hesitate if I can help you !!

@kietu Alright i’ll take a look. Think it has something to do with the Flows. I’ll come back on this later :slight_smile:

I put a new version in test: 2.0.1

cc: @kietu

2.0.1 on H. Battery operated Siren inclusion works. Conformed with one blink LED
You can change the advanged options For A no siren but only blinking LED. Seems to besaved
Developer the node is reachable (test)

But Battery status is a ?
And you cant trigger de lights or Siren not manual not with a flow cant get it to flash or Siren

All in 10cm of Homey

@Peter_Peter Alright will look into that! It was quite and rewrite so I already thought that there were some bugs :wink:

1 Like

Take your time!!!

@martijnpoppen I have the Garage door sensor and tried the test release and getting this error.
I can see the flows and history but not the status.

Hope you can help me, I use this device alot. Big thanks for taking over the app. Really a life saver.

@martijnpoppen Very cool you want to take over this app!

I’ve installed your test app, but unfortunately my ZP3102 doesn’t work with it. Deleting and re-adding the device doesn’t make any difference :frowning:

1 Like

Way to go @martijnpoppen :smiley:

1 Like