Homey Community Forum

Waarom werkt een flow niet met een dubbele "de tijd is tussen"

Hallo,

Ik probeer een flow te maken waarbij 2 lampen aangaan dmv een bewegingssensor.
Maar dan op 2 tijdsperiodes van de dag.

periode 1:
tussen 6:00 en 9:00 in de ochtend

periode 2:
tussen 17:00 en 22:30 in de avond

De volgende flow heb ik:

Helaas werkt deze niet en geeft deze een error op op de 2de kaart (zie screen)

Ik heb het ook geprobeerd in 2 aparte flows, maar dan krijg ik nog steeds een error bij de tijd tussen 17:00 en 22:30

Hoe kan dit? Of zie ik iets heel simpels over het hoofd?

tnx!

Als je de ‘en’ (and) functie gebruikt dan wil deze dat alles daar klopt. Dus als een voorwaarde niet klopt dan word de flow niet geactiveerd.
Beste in deze is 2 flows te maken :wink:

Dat heb ik dus geprobeerd, maar dan krijg ik ook een fout

Het is nooit mogelijk dat het tussen 06:00 - 09:00 en 17:00 - 22:30 is, je moet er een of tussen zetten:

Het is tussen 06:00 - 09:00 of 17:00 - 22:30

ok, tnx, maar hoe zet ik er een “of” tussen dan?

Simpelweg je bestaande kaartje ingedrukt houden en na 1-2 seconden naar beneden slepen. Het werkt alleen als er minimaal twee kaartjes daar staan

hahaha… dus toch een simpel dingetje! TNX!

1 Like

Fijn dat het werkt. Extra gratis tip: Bij de DAN-sectie werkt dit ook. Je krijgt dan de ‘else’ optie.

Ik heb het nu zo:

Als ik het test krijg ik wel die uitroeptekens erachter.
Maar dat komt waarschijnlijk omdat de tijd op het moment van testen niet tussen die periodes zit?

Klopt.

Verplaatst naar Nederlands

Even wachten tot 5 uur dus. Of de flow even aanpassen naar de tijd van nu, testen, en weer terug zetten :wink:

Weet er toevallig ook iemand een oplossing/oorzaak voor het andere probleem wat ik met deze flow heb?

Voor de bewegingssensor gebruik ik een philips hue motion sensor.

Alleen blijft deze heel vaak staan op “Motion Detected”. Het lijkt wel of deze soms niet uitgaat.
Ook als die het wel doet en beweging detecteert, dan kleurt het lampje rood.

De motion sensor heb ik direct gekoppeld aan homey. Dus niet via de hue bridge.

Misschien een andere sensor? De Xiaomi?
Ik lees dat er meer issues zijn met de sensor van hue.

tnx!

Heb hetzelfde met mijn multisensor 6 van aeotec. Heb deze na dagen van proberen maar compleet uitgezet.

Heb ook anderposts gezien met hetzelfde probleem helaas