Homey Community Forum

Wallmote Quad sound

Hello,

I think the sound of the Wallmote is not nice at all.
I tried to disable it through the advanced configuration but it doesn’t work.
Do you have the same issue?

Thank you in advance for your replies.

Chris

Once you change the setting, the device needs to resync. You can press the pair button for a few seconds of wait until it does it itself. (the default is 12 hours from top of my head)

If you already tried that, I wouldn’t know. Mine doesn’t make sound after doing that.

Thanks, it worked!

Glad to hear it :slight_smile:Happy to help