Homey Community Forum

What is wrong with this flow?

Hi guys,

I’m trying to create a flow where homey automatically reboots when one of my zigbee devices has not reported his status for 30 minutes.

As long as zigbee is not riliable I’m trying this because after a reboot everything is working for as long as it take.

On the first screenshot you can see that the flow has another color than the other ones.

The uppest flow is disabled. Than a couple of working enabled flows, but the last one is fade out completely. No idea way… Anyone else know how I should create this flow?

Is your device’s name really “the amount of energy of a device”?
I would find that rather weird.

As for the play icon, someone made a really nice post about what they mean some time ago

1 Like

Thanks for your help.

About the sensor name; I pressed on the tag button and choose one of these items; energy in this case

This is the smart socket that is connected to the Ledstrip in our rabbit house.

So my idea was, when this sensor did not reported its value for half an hour, than restart homey…

Will this not work you think? Do I manually fill the name of the socket? Like this example?

That will be correct.

Great! I will see how this goes. Thanks again for your help.

1 Like

@Marcel_Visser

I have the same greyed out flow. It is working automatically and does it perfectly though … and my sunscreen goes up after 1400 when the lux is ok. Since it is working i did not mention anywhere and thought its just a glitch with me.

Tried everything to get it in normal state with no result. Again … that flow is working perfectly.

And you took a look at the link that @Caseda posted?

Yup did see that. My screen is like the middle 2 in that post.

The thing is that the greyed out flow is the same as the rest of the timer cards. If lux changes / and lux is lower then / start timer

Same as the timer ones that are not greyed out. I can not find a difference.

Again its working … no problem