Homey Community Forum

Woonveilig / Eguardia support


#21

thx will have a look

@Bram Will the Beta app also work for 1.5.13 ??


#22

So did try to install the app on 1.5.13, but it will not because my version is not compatible !!

@Bram this app was always part of my Home automation !! please make shure that it will also be compatible with 1,5,13

As it is my choice not to upgrade to 2.x I expect that the current functionality will remain as it is or was, so please have a look at this


#23

hasn’t been working for months?


#24

Thats correct but there is a new Beta app in the app store


#25

You may expect the same functionality on 2.0.x as on 1.5.x indeed.

As the previous functionality on 1.5.3 was “non-functional”, you must be satisfied now?


#26

But, clever remarks aside, the disfunctioning of WoonVeilig has nothing to do with the transition from 1.5.x to 2.x. The moment the issues started (almost a year ago?) I looked at FW and app versions and nothing changed on Homey’s side.


#27

Yes, but they are in contact with woonveilig again and today a new Beta app appeared in the store

WoonVeilig

Athom B.V.
v2.0.0 - 31.01.19
https://apps.athom.com/app/nl.woonveilig
and my installed version is 1.0.9. so as this is new with the new Woonveilig API I assume,


#28

let me rephrase then : it didn’t work on 1.5.x and still doesn’t work on 1.5.x so no change…

TBH : I’d say Athom can just lower their compatibility and it might work… But for that there’s no use in complaining here, you’d better ask on https://support.athom.com/hc/nl/requests/new


#29

as I already did also, and I did not complained !! justed asked questions
:grinning:

let me rephrase then : it didn’t work on 1.5.x and still doesn’t work on 1.5.x so no change…

And id did work on our Homey’s before, and when the Api Changed Bram noted that they were waiting on Woonveilig and updated the App as they apperantly did, so just reminding him about his statment here.


#30

Thanks Jamie! Just installed the beta but it doesn’t work unfortunately. I get a 403 forbidden error while searching for products to add after installing and logging in.

Someone the same experience?


#31

So received an answer recarding the app for 1.5 and they are only focusing on 2,0, as this functionality was there before, I consider this that they are stripping functionality from my device, and as stated by @Bram at that point it was “we are waiting for the new API of Woonveilig and we will update our app”


#32

doesn’t work, it also crash the homey app.


#33

I have a ticket open with the DEV at Athom.
Reading status works OK, once you start creating flows where you try to set the state of WoonVeilig you need to select the device and the Athom App crashes.
I have uploaded logs and waiting for response from DEV after the checked my logs. Support send the logs to the DEV team last Friday.

Gr,

Slashroot


#34

I installed app version 2.0.8 using Test Flight (iphone) and now I was able to create a flow


#35

I am having the same problem. Is there a fix for it? Or do we have to wait for a new release?