Homey Community Forum

Xiaomi / Aqara Smart Home - Zigbee App (v0.5.3)



Hello Tedtolboom, when i select within a new flow een scene is geactiveerd or een knop is ingedrukt, both are not working with the aqara wireless switch. Can it be something else?


In V2.0 regarding zigbee no changes were made compared to version v1.5.13 (stable).

@Exile82 rebuilding of flows should not be needed even…
If not working, try a PTP and give Homey some time to start up.


@Gerrit_Ekelmans you did select the right option in the “a scene has been activated” card?

Only thing I can think of is that for some reason the connection between device and Homey is disrupted.
What does the node overview at https://developer.athom.com/tools/zigbee show?


@TedTolboom , i selected 1X ingedrukt. The developer tools shows homey offline.
Also when i look at apparaten i can only see the battery level. Is this correct.
At my doorsensors at some of them i see only the battery level and the others the contact alarm and battery level, but they are the same sensors. I try already a ptp.


I just installed an vibration sensor. And it looks like its working :grinning::sunglasses:
I do have a question @TedTolboom :
I understand the tilt/angle registration, the vibration and drop.

In the userguide it says there is an accelration sensor in it. For me that means if the object is moving from its position something is happening.
There is no value for in the app, am I right? Or is that the tilt value?
Lets say I do place the device in a drawer and I want to know if someone is opening or closing it yes or no, so there is no angle change. How or what do I need to measure?


something like:


@TedTolboom @cschipper after 2times a ptp from minimum 10 minutes the switch is working correct


Just created a new flow as you described it (A scene…) works like a charm!

Thank you so much Ted!


I updated to V2 yesterday. All seems to be working, except for the single wall switch that I have.

I already had a flow using that, but it stopped working. All other Zigbee devices are fine. I have already tried removing the device from the flow and adding it again. I also tried using a scene instead of a button: neither work. When I trigger the scene from the app it works fine (just turn on the lights). Reboot does not change anything either.

I did not try a PTP, since I don’t know what it means. :stuck_out_tongue:

EDIT: Never mind. I think I was to quick after the second reboot. And I figured out PTP probably means pull the plug? :slight_smile:


Yes, pull the plug. The one and only magic trick for homey when nothing seems to work right. PTP = pull the plug


WXKG12LM and WXKG11LM. I work. To AND … I have entered A BUTTON HAS BEEN PRESSED… this did not work. But when I enter A SCENE HAS BEEN ACTIVATED. The scene works perfectly.


A button has been pressed will only provide two additional tags that need to be used in combination with a logic condition card in the AND column.

The A Scene has been activated card can be used independently; no additional condition cards needed


super … I’m not perfect. Thank you for the information.


The smart socket still does not update the value.The value is updated only after pairing. About 5 minutes. Then the value freezes.


I am still very confused about the Zigbee part. I have the same vibration sensors as Canedje and it is absolutely not working with my Homey. In fact, no Zigbee device whatsoever is working. Xiaomi, Tradfri, sensor, lamp, remote, switch… Either not found or unknown device.
As i understood, there is no hardware diversion between Homey’s. In that light I cannot understand why the Zigbee part is working for some and not working for others. We all use the same Homey and the same app, don’t we?


It’s possible to add the switch. This is going well. But when I make a flow there is no response from the switch.

I’ve got still issues with:

is there an issue with the ‘lumi.sensor_86sw1lu’ @TedTolboom

Someone an other solution ? My wife is still killing me :wink: ('jij altijd met je update’s / always you with your update’s)



Is there any update on this? The motion sensors are very flakey… Only 2 meters from Homey and movement is not recognized, Lux does update… I love the size and price of these sensors but they never seem to work reliable with Homey. (tried 4 sensors all same problems.). The window door sensors work flawless!

Btw im still on the 1.5.13 not V2.0


Are you talking about the Human Body Sensor? I have two installed at the moment and they are working just fine. One of them like 3-4 meters away and the other on my upper floor. No connectivity issues.



Just started looking at the Xiaomi devices.

Can someone confirm that the V1 switch is Zigbee?

On Gearbest the specs say it’s Bluetooth!? :confused:


Don’t think its compatible, but @TedTolboom knows best. I always search for Aqara, that seems to get the best results.


It’s listed in the supported devices on the app-page, but maybe there are 2 versions of the switch? Don’t want to order the wrong one :slight_smile:

Watched Domotica-blog’s review, pretty sure it’s only Zigbee, so ordered one :slight_smile: