Homey Community Forum

Xiaomi / Aqara Smart Home - Zigbee App (v0.5.3)

app
zigbee

#326

ofcourse : I keep you up-2-data

Note: Due to an increase in support it can take a bit longer before you will receive a reply on your request.

Thanks for reaching out! Your request (10182) has been received and is being reviewed by our support staff. We strive to get back to you within 1 or 2 working days with an answer to your request.

To add additional comments, you can simply reply to this email.

ps. see movie here :wink:


#327

update:

Van: Bram van Rooijen (Athom) <support@athom.com>
Verzonden: dinsdag 18 december 2018 10:22
Aan: *
Onderwerp: [Athom] Re: Zigbee verwijderen niet mogelijk

##- Please type your reply above this line -##

Your request (10182) has been updated. To add additional comments, reply to this email.

\ 40x40 Bram van Rooijen (Athom)

Dec 18, 10:22 CET

Beste *,

Bedankt voor het doorgeven van dit issue.

Wij zullen deze issue doorsturen naar ons ontwikkelteam zodat zij deze issue zo snel mogelijk kunnen oplossen.

Mochten we meer informatie van je nodig hebben zullen we contact met je leggen.

Best Regards,

Bram

Athom Support

Stay posted on Facebook by liking our page: [ https://www.facebook.com/homey]


#328

Yes i mean these: https://nl.aliexpress.com/item/100-Xiao-mi-aqara-Menselijk-Lichaam-Sensor-Zigbee-Beweging-Motion-Security-Draadloze-Verbinding-Lichtintensiteit-Gateway-2/32854632399.html

Cant get them to work reliably at all. Its weird as the window/door sensors work without problems. Even in the same rooms. Tried to replace batteries but did not matter.


#329

@TedTolboom Reported again this issue @Athom. After update to RC8 the issue still exist.


#330

Yepp- same here. Can’t even get them installed.


#331

@TedTolboom is that maybe the same problem I’ve got? I cannot add the vibration sensor, just received it from the postal office. Got two and can’t add either.


Waar gebruik jij de Aqara vibration sensor voor?
#332

@TedTolboom since RC11 I can use the switches again! Issue resolved!!

Looks like also that Zigbee is faster.


#333

How are we doing on that sinterklaas gift :)?


#334

I have 11pcs Xiaomi Human sensors. After Homey update RC9 -> R11 I have noticed some of those randomly not send motion alarm.


#335

I like the Sinterklaas gift from @Emile verry much. Now I’m using V2.0 RC-13 and it works great (serious).


#336

I only have 5ps Human Sensors and the same, after RC11 randomly those sensors not sending motion alarm.
In fact, most of the time only up to 4 of those sensors report motion alarm while triggered in the same time, sometimes only up to 3 of them. All random. Since RC11 I could not get all 5 to show motion alarm.

I’ve even brought them all close to Homey.

@TedTolboom have you experience this? Thank you.


#337

Exact same here, only already occurred a few rc’s ago (don’t remember when).
Seems to me to be related to some zigbee issue, in my case I have ~25 routers (ikea tradfri) and ~25 endpoints (Xiaomi sensors/switches). At one time all was working fine, the next day suddenly around 5 devices where not reporting anymore, don’t know why :frowning:


#338

I understand that battery levels have been added?


#339

Hi Ted, the beta V2 launched a while ago now. Any news about the watersensor?


#340

No, the battery levels haven’t been added. To my understanding, this is due to an external developmen (xiaomi?)


#341

I had +/- the same issue. Strangely, only with one out of three sensors. I am currently on V2.0/RC13 and it seems ok now. Strange since there is no indication in the changelog that would have lead me to believe that this problem (if it is one) had been adressed.


#342

Not true. This was a limitation in Homey and has been adjusted.


#343

Thank you, I shall add again. Have removed the sensors since no reliable and using Fibaro and Aeotec z-wave.


#345

OK, curious to see some results. I have many Xiaomi devices (body sensor, temperature sensor, switches) and I DO NOT have battery power on any battery powered Xiaomi device. I am on V2.0/RC13.

Seems logical that it isn’t because:
" * Battery operated devices will not yet show the battery level ; this will be added in a future release (manufacturer specific ZigBee implementation)"

@Hannes85: Are you just spamming the forum with incorrect information or do you have a source that could back up this claim?


#346

Not sure i like the way you insinuate me lying but here is a snippet from one of ted’s post in this topic (beginning of December, feel free to look it up)… ps, I never said it is working right now but the limitation is gone now so a update of the Xiaomi can show the battery percentages successfully. Before it was not possible (hence my request for the sinterklaas gift that was mentioned just before v2 RC got released, messing up this gift);

“So yes, in Homey’s Zigbee core a minor issue has been fixed resulting in that a custom Xiaomi (lifeline) report is provided (to the app) correctly parsed. This will enable, among others the battery reporting.

Although the battery reporting is prepared for in most of the device driver code / capabilities, it still needs to be enabled and individually verified for all devices.

So no, updating to RC14 will not give you the additional features by itself; it will require the next Xiaomi / Aqara Zigbee app update in combination with RC14. Don’t install RC14 only for this reason .

It will take me some time to verify the code updates for all devices.”