Homey Community Forum

Xiaomi / Aqara Smart Home - Zigbee App (v0.5.5)

zigbee
app
#347

factual Kuddos :heart::heart::heart:

#348

It was promised as a “Sinterklaas” gift but Ted keeps his mouth shut.

#349

Did @TedTolboom promis this?

#350

Yep

#351

Everything work as it is supposed to work now.
Aqara body sensors back in house.

2 Likes
#352

Not here… still no chance at all to pair the motion sensors. :frowning:

#353

I’m wondering how and if to respond…

When 1.5.13 RC14 was released, Athom added a line to it’s changelog: “[ZigBee] Better handling of Xiaomi data”. Based on this changelog and the following questions / raised expectations, I did make the following statement:

However, almost directly afterwards, Athom released v2.0.0 to the AATP channel.
Resulting in a lot of issues that popped-up / were discovered / reported / needed to be handled (breaking stuff at home) before v2.0.0 was released as release candidate to the community.

Again resulting in a lot of issues raised (on all of my apps) that needed to be resolved.

So although I had the intention to release it as a Sinterklaas surprise (aka around December 5th), v2.0.0 issues and modifications to the various apps needed and got a higher priority.

As mentioned earlier, I (still) need to finalize the verification of the code for all supported devices before releasing this app update and will not release it untested / unverified.

So please be patient; the battery life of the devices is supporting it :wink:

8 Likes
#354

@Valentino_W the V2 beta does not include any changes on Zigbee side.
For the water sensor to be able to work with Homey, we need to wait for the Zigbee re-write.
Which is planned after V2 has been released as stable; no firm timing provided by Athom though.

Good to hear @danone

@Mario_Me I will need more information to be able to understand / support you in this issue.

  • Which other Zigbee devices do you have included to Homey?
  • What steps did you take to try to add the sensors?
#355

Thank you, now we understand why we still have to wait.

#356

Great to hear that there is (so far) nothing out side of your control stopping you :slight_smile:

#357

See here the installed Zigbee devices:

The 4 LUMI devices are 1 humidity / temp sensor and 3 window / door sensors.

To pair the body motion sensor and vibration sensor I tried all the routines I found on the Apps Description page as well as here on the forum plus GitHub.
Being very close to the homey, trigger every 2 seconds to keep device alive; trigger every second…
nothing seems to happen

#358

Plz make sure the led blinked 3 times before u start to keep pushing to keep alive. The 3 times blinking seems to be the hardest part. When ur not sure the led blinked 3 times, plz click and hold again until ur sure it blinked 3 times! After that, when Homey tells u she started adding the device, start clicking every 2 seconds to keep the device alive.

#359

Thx for answering so quickly.
I try via this now again, as I recognised the blue solid „flash“ that’s of about 1 seconds length, meaning „pairing unsuccessful“.

Still no chance. Fingers bleeding almost…

#360

HOOooo - I did it !!! :heart_eyes:

Solution:
I removed the 2 IKEA tradfri Dimmers from The Zigbee and tadaaa - pairing was a free Ride.

So remember: Zigbee doesn’t seem to like ikea tradfri being paired (before ?!) Xiaomi body motion and vibration sensors!!

#361

Sounds strange, I have a lot IKEA paired and about 20 body and contacts paired afterwards without problems…

#362

I have Tradfri paired an can pair Xiaomi without problems?

I did have a strange issue a few days ago though: all but one of my Xiaomi Zigbee sensors/buttons stopped working. The remotes stopped working, but for two of them (?!). The temperature sensors also stopped working: I had to delete and re-include all the remotes and sensors, except for the two that kept working… Anyone else had this happen?

#363

Sounds strange to me as well. Have no problem adding human body sensors. Have only IKEA lamps. Both connected directly to Homey and via IKEA GW.

#364

Did you press it for a longer time? If so, then it is reset, and you have to include again

#365

Nah… this wasn’t it…
it’s been working fine for a few days now so think it’s a zigbee issue (maybe v2 will fix…)

1 Like
#366

Interesting…
just can tell that the Tradfri Dimmers, that’s been connected directly to Homey (w/o Tradfri Hub) had to be removed to install the motion sensors and vibration devices.