Homey Community Forum

Xiaomi / Aqara Smart Home - Zigbee App (v0.5.5)

zigbee
app
#407

I can’t add devices at all. I can select the app and appropriate device, then “installeren” and the next screen is completely white and nothing happens. I’ve waited for about 10 minutes.
At the top “Voeg temperatuur/humidity sensor toe” changes in “zigbee apparaat toevoegen”.

Other apps work just fine.

#408

I have the same problem, sometimes the human body sensors work sometimes they dont. One in particular is not working or has a delay of several minutes. I changed al the batteries and did a ptp to homey but no improvemends. Also the door/window sensors have a delay, sometimes multiple minutes.

#409

I have 6 human body sensors in my House.
The one controling a light in the stairwell keeps giving trouble.

After a day or so, (sometimes 2) the sensor stops reporting at all. After switching batteries and excluding/including I got annoyed. And switched the sensor with another one used somewhere else in the house.

After a day the new placed sensor in the stairwell (which had no problems whatsoever) stops reporting.

Annoyed again I switch both sensors again. (Both sensors are back in their original place now). Yes again, the sensor controlling the light in the stairwell stops reporting.

Which makes me wonder, could there be something in those flows which bugs the app?

Besides above, it also seems that when the sensor stops reporting, I can’t exclude the sensor from my zigbee network (proces times out, both in learning mode or without).

When I try to add the sensor that stopped reporting again (although I couldn’t remove it) the sensor goes through the pairing proces. After cluster 8/8 it says sensor already included. duplicate. (Or something along those lines). And starts working again for a day or two.

#410

Wouldn’t the obvious cause be some local condition (stairway) that is interfering with the sensor?

#411

That could be if this was a new addition or something I would have changed. But this had ran without problems for a year. Until 2 weeks ago. No additions to homey either.

#412

not in my case, the sensor is on the same place for a year now and started giving trouble since v2. Nothing changed in my house and the sensor is in line of sight of homey (2 meters away). Just an hour ago i pulled the plug of homey again because of push notifications coming in half an hour to late :unamused:.

#413

I have 2 human body sensors and these are just new, but after the update 2.0 it really does not work anymore. I thought it was in the distance but it can not be that even if zigbee is less than z-wave ( max distance ).

#414

TED; thanks.

I only got 10 devices paired on Zigbee (9 plus homey).
7 door sensors and 2 body motion sensors.
Adding additional sensors (door sensor or temp sensor) is possible w/o any struggle. However: Not even one more (Aqara) Body motion sensor or vibration sensor can be added.
When I kick the app and reinstall it I can start w/ Zero, adding again only 2 of the motion sensors.
It’s an issue that’s not related to the physically sensors as I can add 2 other Aqara motion sensors instead of the 2 I added before.
Instead of them I could pair 2 vibration sensors and after that no more body motion or vibration sensors.

One day I made it to 3! But no chance… First I thought I was just to dumb to catch up w/ the very special pairing routine. But there’s more than meets the eye here!

Can I help you to find out what’s wrong there by submitting kinda log or something ?
Cheers !

#415

Have the feeling that the sensors aren’t giving back their state as often as before, is that possible? Reason for me asking is that I have temperature sensors in a flow for the heating in the baby room but often the temperature stays the same for at like an hour while I know, especially with this weather, that the temperature is definitely changing, also on the baby monitor.

1 Like
#416

I can honestly testify that my body sensors are more reliable since i have updated to 2.0.
They are quick, responsive and reliable.
I have four of them connected.

#417

I have 18 xiaomi aqara sensors, i need to include some non battery devices. Are IKEA Trådfri Socket good for repeat a zigbee mesh?

#418

Yes

#419

Yes they work for me, also any Trådfri light is good to repeat the zigbee mesh
I have 30 zigbee devices in my home.

#420

You can check the intervals by downloading the .csv file from your device in Insights

#421

Thanks. Let’s go buy some of them

#423

@Rob
Please write in english or use dutch part of forum, thanks :slight_smile:

#424

He’s asking about taking the numerical value from a trigger-tag and use it in a condition or action. This issue is solved in phone-app version 247.

#425

Thanks :slight_smile:

#426

Oh sorry my mistake.

#427

I assume that 247 is beta?