Homey Community Forum

Xiaomi / Aqara Smart Home - Zigbee App (v0.5.5)

zigbee
app
#468

Thanks Ted!
I don’t see yet where I can find the tags but will look for it tomorrow.

#469

I’ve just uploaded v0.5.1 to the app store (waiting for approval); that should solve the issue with incorrect temperatures being reported

2 Likes
#470

Don’t see it yet, does Athom first need to approve?

#471

Updated my comment… :wink:

3 Likes
#472

After updating to v0.5.0 I have the idea that the human body sensors react differently.
Before this update, my sensors all worked 100% reliable, but now I seen many times that my motion sensor doesn’t see movement (even when I move slowly) and switches off my lights where in the previous app this never happened. I even changed my batteries, but still it does not work ok.
It’s not always going wrong, I think only 5% of the time.
By the way, my collegue has the same after updating, so it seems to be something in the app.

1 Like
#473

@TedTolboom, the app is updated, but the sensors are not reporting anymore :slight_smile:
Rebooted Homey (through developer page) and rebooted the app, no luck yet…

1 Like
#474

Same issue here, all seniors no response.

1 Like
#475

how do you mean this? Because i’ve upgraded too and the sensors still report their temp and battery status for example.

#476

Just received an update as well from both of my sensors. Both did not respond any temp or humid after the app update.

#477

I use 3 temp sensors and 3 hours after updating the Xiaomi app they start reporting. So everything is back to normal again.

#478

Hi guys! This is probably the third, or tenth time this questions is asked. I tried to scroll through the thread but didn’t find the exact answer.

Aqara devices report battery status, yes.
When it comes to Xiaomi battery powered devices, only the temp sensor report battery status:

Are there still possiblities to get the other ones working also, such as the switch, door sensor and occupancy sensor? Or are there hard limitations in terms of hardware or FW from Xiaomi, or such?

A final question, my Xiaomi door and occupancy sensors do not report battery status (as mentioned above), but I do have a battery alarm status on each device, which says “OK!”. Is this information valid?

#479

All my Temperature/Humidity and Human body sensor are working great with this update, Thnks!
Is it with the Temperature/Humidity sensors anyway possible to show some changes in values in the log. Now it only says ‘Batterij ging uit, 4 days ago’. Now I only see the actual readings of the sensor itself.

#480

I don’t know is this app issue or Homey issue. Some of my Xiaomi devices go offline. I get those back online when is re-pairing those. But after that some other Xiaomi devices go offline. I have 38 zigbee devices. All Xiaomi devices (22pcs) are EndDevices and only 1 of those is connect directly to Homey. But all my RouterDevices are connected direct to Homey, that is maybe Homey problem.

#481

@TedTolboom Just migrated my 9 x Aqara single and double wall switches (lumi_neutral version) from my Aqara Gateway back to Homey. However, all of them are trying to talk directly to Homey and meshing does not happen.

I think Zigbee’s going haywire on Homey 2.0.

#482

If they are battery powered they will not mesh. I have several xiaomi door and movement sensors and they won’t mesh aswell but work perfectly.

#483

Yup, I know. I’m referring to the powered aqara wall switches that are routers.

#484

Then it should mesh if needed…

#485

New update released to the app store, fixing an issue where the motion alarm would be cancelled, while still in the alarm duration period. (awaiting app store approval)

#486

I am afraid to ask what is probably a very stupid question: Using Home and this app, can the Aqara devices be connected without having the Aqara Gateway?

#487

If u mean Homey and this app then it’s a yes!

1 Like