Homey Community Forum

Xiaomi / Aqara Smart Home - Zigbee App (v0.5.5)

zigbee
app
#548

Now did you hear about the new BLE MESH Yeelights? Announced at CES 2019 and already appearing on Aliexpress…? :slight_smile:

#549

And available in the app store.

2 Likes
#550

Seems like my 86sw2un (double wireless switch) has stopped working since the latest update. It’s not responding anymore.

Anything known?

#551

My double ln wall switch has been playing up for some time but is now apparently giving a bit more info on the device.
It seems to occasionally drop to all red lights under the device

It will fix itself after a time, but then drop again randomly

I’ve tried re pairing and it pairs to homey fine where it is, so distance isn’t an issue

Any thoughts?

#552

Well… My Zigbee network seems to be unreliable, dropping sensors… Happens mainly with Xiaomi devices… I also read about this here at Smartthings community

I am working on a solution/ workaround:

  • Move all Ikea Tradfri Lamps to the Philips Hue network (kids are using the on/off switching on an of sometimes, and than “routers” are missing
  • Xiaomi sensors (over 40) directly on Homey… but since this is either too much or the house is too big I added 5 Trafdri control outlets to function as router

B U T since I am not able to delete devices this plan doesn’t work :frowning: suggestions are more than welcome…

This nice table could be of help for people with similar issues:

#553

What kind of router do you have?
I had similar issues, but looks like it is rock solid stable now on day 6.

#554

I use since Friday Netrebel fiber via TPLINK M9

#555

What channel are you broadcasting at your 2.4 Ghz?

#556
  • Zigbee voor Philips Hue kanaal… 20
  • Sonos… Kanaal…6
  • Zigbee van Homey 11
  • TPLINK wifi… Unable to change channel
#557

try Switch to Channel 11 in your Router at Wi-Fi 2.4 Ghz

Outlook til Android

#558

I saw some mentions of the human body sensors not reporting, I have the same issue, 2 days they stopped triggering, I tried to reboot Homey and take the battery from the sensor but it did not help. i’m on version 0.5.3

I would like to add a screenshot of the triggers in insight but appreantly that info is not available :thinking: (just temp and battery)
If I check the log in the app then the last trigger was 10feb around 18:00

#559

You are right, looks like you can’t change channel on a M9…

#560

Can you disable the Zigbee radio in the TP-Link?

#561

@Erik_M_Madsen @DaneedeKruyff These issues were allready present before my TPLink router …
Deleting zigbee modules is impossible since Homey2.0

#562

Then I’d suggest filing a report at Athom, deleting devices is part of the core not of this or any other app.

1 Like
#563

Just did it and waiting for a respons

#564

is it possible to add the xiaomi yeelock? it works via bluetooth

#565

@Otter At this moment, I don’t have any plans to add additional protocols (like BLE) to this app.

#566

Thanks for the fast reply, but this should be possible?

#567

I have this issue with only one of the motion sensors. It only semi-works through a Zigbee router. I think it’s because the distance, but I have other Aqara battery powered devices even further than that and are linked directly with Homey. And the connection does not drop. I almost think the Zigbee range of the motion sensors is much lower.