Homey Community Forum

Xiaomi / Aqara Smart Home - Zigbee App (v0.5.5)

Hello guys,

I’m having a question… Are there more people where the Xiaomi sensors are VERY unriliable after the latest homey update? (the rc’s for Homey 2.2.0)

Since this update most of my sensors are not working. I added most of them again and again, but after some hours they stop working. and, when they are “working” it’s one out of three times they respond.

Looking at the release notes, nothing has been changed on the Zigbee part, so I’m really confused.

I’m having around the 30 sensors and they are using multiple INNR sockets for Mesh and they show up with mesh in homey developer.

I’ve tried everything. Multiple PTP’s, app restarts, adding sensors close to homey, removed some unnecesary sensors, but is’t really f*cked up and I don’t know what to do anymore…

Any suggestions on this? :frowning:

No you’re not the only one. I also noticed that some sensors stop working after a while.

Also I’m unable to add any new sensor, tried deleting a existing device and re-adding it but even this won’t work anymore… thoughts?
Edit: I see that this is a know issue atm according to some posts above, will create a ticket to Athom as suggested.

I plug some wallplugs from Ikea in diffrend rooms, for me it helps for the mesh network.

Hi, great app. It works fine!

Will there be support for the xiaomi ir remote?

Want to use it for my airco’s :slight_smile:

Cant find on the link that it using Zigbee :wink: So i asume it wont be added to this app because this is the Zigbee app.

But its up to @TedTolboom

1 Like

3 days ago 2 of my Motion sensors stopped working. I thought it was the batterys so i changed them.
But after changing batterys they still didn´t work. So i thought that i could delete them from my Homey and add them again…
Said and done, delete went fine but adding them again doesnt work…
Read the forum after this and saw that others had problems with adding again.
No resolution for it yet?

I have the same problem. Sometimes they do work sometimes they don’t. I don’t have a big house and have multiple zigbee lights as a repeater so it doesn’t look like it’s the range. Because also on closer locations in the house to homey I have this problem. I ordered new fibaro sensors as they should be more stable.

Hey guys, do you know if powered Aqara Two-way relay works as mesh extender like Aqara bulb? Its powered device. Thx

1 Like

My awara sensor is set to 60 seconds, however the discription says it will reset the timer every time movement is detected.
I got the sensor to detect motion and turn a light on, it is set to 60 seconds. Every time im in range of the sensor the timer just counts down, turning the light off and then turning back on cause im still there. It should readding the 60 sec right? turning the light off after im gone, not counting down while im still there?

No, it only can see motion once every 60 seconds. So after 60 seconds it will trigger motion again. So for turning on/of lights you need a countdown timer. WHEN motion alarm turns on, enable the light AND set a timer for by example 90 seconds. And in another flow; WHEN the timer is empty, turn off the light.

1 Like

Thanks!

It is better to start an timer when motion turns off, in the flow that’s triggerd when the timer ends you make an AND card to check if the motion sensor is still off. When te motion is not off when te timer end’s you don’t wan’t that the lights go out. When the motion alarm goos out again the timer restart and when the timer end’s and there is realy no motion anymore the lights go out.

The problem is that the timer only restart when te motion has retriggerd… But when there is motion all the time te timer whill not restart en turn off the lights after 90 second even if there is motion…

It is also better to discuss Xiaomi/Aqara stuff here instead of flows on motion or timers starting/ending. Someone made a really nice post for that alr on the flows section.

Hi Guys, I paired 2 aqara motion sensor and 1 double switch to Homey. I am tried to discover these devices in Alexa App, but they are not found (Honey skill already linked to Alexa). Is it normal?
Thanks in advice for help

Should have router capabilities. Since it does not work yet,can’t test

Hi all, for the aqara double wall switch, the second button does not show up as another button. So I create a virtual device and a flow to link to the 2nd button. But the problem of this is that when someone manually click on the switch, it does not send feedback to honey and show it as open. Is there a way for it to show open in honey?

@Jason_Tan

the problem of this is that when someone manually click on the switch, it does not send feedback to honey and show it as open

If it’s connected to a light for example, if “light x” turns on set “virtual device y” to on.
Can’t you do something like that?

Can’t, no option for that.

How come there is no option for that?
You can’t make a flow that if device x goes on vd y turns on??

I do this all the time, what do you want to turn on/off with the button?

It is correct that it does turn motion alarm off after the 60 seconds (or what you configure), even if there are motion in front of it during the time. It is a backside of Aqaras device. Philips Hues motion sensor for example does not turn of motion alarm until the movement in front of the sensor has calmed down, so that is better. But as people has described, you can work around it with the right combinations of countdown timers, even if I personally think that Philips way of doing it is better and gives better functions.
But you can buy three Aqara sensors for the price of one Philips, so in my case I have more Aqara than Philips, and live with the backside effect. And as someone describes, the are many examples in the Flow section in how to solve it.