Homey Community Forum

Xiaomi Raamsensor Koppelen Lukt Niet

Ik vond nog een oude tekst die ik voor het verwijderen van een zigbee device ooit had gevonden. Misschien kan het helpen, het is wel in het engels

Zigbee device verwijderen

I don’t know if this is the solution anyone is looking for, but I recently ran into a similar problem with one of my Osram Smart+ plugs (these things are real pieces of work sometimes) anyways, one of them broke and couldn’t be connected to any Zigbee network anymore, and also couldn’t be removed from homey (even though I left the app sitting for ages). So I did some tinkering and came up for a solution for my problem (and maybe others, who find this post)

  • First of all, disable (not uninstall) the App associated with the device temporarily (this shouldn’t mess anything up, just don’t touch anything while the app is disabled)
  • After that, the device should show up as faulty/broken/unable to connect.
  • Remove the device (this should work instantly now, no loading or unregistering shenanigans)
  • Now the device is no longer visible inside the app, but if you look inside the developer overview (under zigbee) it is still listed as enabled, but unreachable.
  • To fix this, simply Re-Enable the App and reboot your homey (I rebooted through the button inside the app)
  • After that, reload the developer page, and the device should be gone, and all Zigbee networking should rebuild within a few seconds and continue to work as if nothing ever happened.

Hope this is helpful at least to some who end up here when encountering Zigbee routing problems

Ik zie trouwens mijn Philips Hue Smart Plugs nergens terug in mijn netwerk. Ik dacht dat die ook Zigbee protocol hadden. Hoe kan ik die dan aanmelden in het netwerk? Of heb ik niet de juiste smart plugs en moet ik nieuwe kopen van Ikea of zo?

Philips Hue Smart Plug losgekoppeld en geprobeerd opnieuw aan te melden met de Philips Hue, Without the Bridge van Johan Bendz maar die krijg ik ook niet aangemeld. Net ook nog 2 Smartwares pluggen geprobeerd aan te melden daar ik nu de Homey zelf niet helemaal vertrouw. Die krijg ik ook niet aangemeld. Nog een oude KAKU plug gevonden en die krijg ik wel gekoppeld. Wazig…
Ik hoop echt dat ik de Philips Hue Smart Plugs als router kan gebruiken want die heb ik in overvloed. Wat kan ik het beste doen? Zigbee resetten en opnieuw opbouwen? Maar kan dat dan dus met de Hue plugs? Help!

Zigbee Homey staat op kanaal 11 en Hue Bridge staat op kanaal 25. Is het een optie om de Hue Bridge ook op kanaal 11 te zetten? Komen de Hue Smart Plugs dan wel in het netwerk als router?

Nee, Hue Bridge bouwt een geheel eigen Zigbee netwerk op, alle apparaten die daarmee gekoppeld zijn zijn niet zichtbaar in het Homey Zigbee netwerk. Ze helpen dus ook niet mee met het opbouwen van een goede mesh in het Homey netwerk.

Kan ik dan de pluggen uit de Hue Bridge verwijderen en aanmelden met de app van Johan Bendz “Philips Hue, without the Bridge”? Of hebben de Hue Plugs geen Zigbee ondersteuning icm de Homey? Moet ik dat IKEA Tradfri pluggen kopen? Ik zie in de specs dat beide pluggen die Zigbee Light Link hebben.

Waarschijnlijk gaat dat wel werken, ja. Makkelijk om even met eentje uit te proberen, toch?

Dat gaat dus niet want ook deze Plug krijg ik niet aangemeld. Smartware plug meld ook niet aan. Een verloren KAKU plug deed het dan weer wel. Ik snap niet waarom ik bijna niets aangemeld krijg. Misschien omdat de Homey geen Zigbee devices meer slikt? Moet ik dan echt alles resetten?

Zijn die Smartware en Kaku pluggen ook Zigbee, of gebruiken die een ander protocol? Voordat je een reset overweegt: als je Homey nog de originele power supply gebruikt, probeer die eens te verwisselen voor eentje van een fatsoenlijk merk (5V, minimaal 2A). Maar anders gaat het toch richting een Zigbee reset voor je…

Zigbee reset gedaan en de hele dag bezig geweest alles toe te voegen maar het is gelukt…