Homey Community

Yamaha receiver


#1

hello, the yamaha receiver app is not working again…


#2

A bit more info would be nice.
Which version of the Yamaha app are u running?
Which firmware version of Homey are u running?
Did u upgrade from 1.5.13 to 2.0 and then the app stopped working?
Did u try to add the Yamaha app while u was on 2.0?


#3

I have the recent version, i cant even update to 2.0


#4

If you need help and someone is kindly enough to assist you. Then it would be nice if you give clear answers to all 4 questions, to provide enough information for any troubleshooting…


#5

I have tried both apps non of them kan be installed from appstore.


#6

I run 2.0.0rc9


#7

That would be correct. The app has
“version”: “0.3.0”,
“compatibility”: “0.x || 1.x”,
So cannot be installed via the appstore on 2.0.


#8

Possible to install at all?


#9

Can be installed when changing the compatibility line and then install via CLI.
Dunno if the app will work tho, not using it myself.
Here is the beta branche.


#10

I’m using the Yamaha app(beta) since Homey 1.5 and upgraded a while ago to Homey 2.0-rcX. The Yamaha app is still working without any problems for me.


#11

I had to reset my homey when i upgraded to 2.0 and after that it is not possible to install from appstore, so i will try to install it from Github / CLI