Homey Community Forum

z-Wave Assoziationen

Hallo,

ich bekomms einfach nicht hin mit den Assoziationen. Ich habe 2 Deckenleuchten mit Z-Wave und eine Fibaro Double Swtch 2 wo an S1 eine weitere Lampe für den Stiegenaufgang angeschlossen ist.

Nun möchte ich eine bzw. zwei Assoziationen einrichten, und zwar:

  • Wenn Leuchte 1 (Geräte-ID 8) einschaltet, dann soll die den Fibaro Double Switch an S1 (GEräte-ID 11) einschalten
  • Wenn Leuchte 2 (Geräte-ID 10) einschaltet, dann soll die ebenfalls den Fibaro Double Switch an S1 einschalten

Laut Dokumentation der Leuchte ! + 2 sind das die Gruppen:

Laut Fibaro die:

Ich habe in der Leuchte 1 in Gruppe 2 die ID 11, ebenso in der Leuchte 2, aber es schaltet nicht ein.

Was mache ich falsch?

Grüße

Philipp

Hast Du Dir schon mal diesen Thread durchgelesen?

Wie sind deine Z-Wave Leuchten und der Double Switch inkludiert beide Secure oder ist einer davon Unsecure?

oh ja danke, der switch ist secure, die anderen nicht

Hast Du es denn jetzt hinbekommen?

ich verstehe nicht wie ich den fibaro doubleswitch als nicht sicher inkludiere :crazy_face:

Du brauchst nur die Kommunikation zu Assoziatierten Geräten auf Unsecure umstellen!

sorry osorkon die blöde frage, aber muss ich dann auch neu inkludieren?

hab den parameter geändert wie du sagst

und bei der leichte habe ich in gruppe 2 die id eingetragen.

grüsse

philipp

Nein musst Du nicht, du darfst sogar nicht, das sonst alle Einstellungen wieder auf default Werte zurück gesetzt werden.

Wo trägst was ein.
Du willst doch mit dem Fibaro Double Switch eine Z-Wave Leuchte steuern, richtig?!

Dann wird in den Einstellungen des Fibaro Double Switches die Assoziation gesetzt.
Hier die Node-Id des zu steuernden Gerätes eintragen.
Steuern mit S1 -> Gruppe 2 oder 3 je nach dem ob nur an und aus oder multilevel

Steuern mit S2 -> Gruppe 4 oder 5 je nach dem ob nur an und aus oder multilevel

hallo,

nein umgekehrt, die lampe, die bewegungsmelder integriert hat, soll wenn sie eingeschaltet wird den fibaro einschalten, da hängt eine stiegenhauslampe dran.

Daher hatte im in der lampe bei gruppe 2 die ID 11 vom fibaro switch eingetragen, geht aber immer noch nicht :frowning:

Was ist das für ne Lampe? Hast du mir mal ne vollständige Anleitung?

Hast Du mal die Gruppe 3 versucht?

Hallo,

das wäre die korrekte Lampe:

http://manuals-backend.z-wave.info/make.php?lang=de&sku=STEERSLEDD2

Danke für die Bemühung.

Philipp

Kannst mal versuchen deine Steinel Lampe mit einem Unsecure inkludieren Z-Wave Gerät zu assoziatieren?
Versuche auch mal alternativ die Eingabe von 11.1 bzw. 11.2
Du hast aber die Kommunikation (Assoziationen) beim Double Switch auf Unsecure umgestellt, oder?

ja habe die Kommunikation umgestellt, siehe hier, das müsste passen der Parameter 27,1,0?

image

Ich versuche es am Abend.

Danke

hallo osorkon,

da scheint der hund begraben zu sein, geht auch nicht, habe versucht eine assoziation zu einer gleichen lampe zu machen, geht auch nicht :frowning:
grüße

philipp

Also von der Steinel Lampe zur einer zweiten Steinel Lampe? Hast du mal beide Gruppen 2 und 3 versucht?

ja gruppe 2 und 3, ich verstehe es nicht, vlt. mache ich nur einen flow?

Verstehe ich auch nicht was bei Dir falsch läuft?!
Bei mir funktioniert die Assoziationen!

Du speicherst aber die Einstellungen (oben rechts) nach Änderung, oder?

ja klar :slight_smile:
Entweder funktioneirt das nicht mit unsecure, oder die Steinel leuchte hat ein problem :slight_smile:

Könnte das was zu tun haben? Bzgl. single und multi? Wie setzt man das?

Grüße

hallo osorkon,

habe gestern noch etwas rumgespielt, einmal ist die lampe kurz angegangen, dann nicht mehr, seitdem schaltet die lampe stiegnaufgang bei dem flow nicht mehr ein? ich versteh das nicht.

Kann man evtl. assoziationen löschen? wie finde ich die raus? kann man generell das routing der geräte neu anordnen?

danke für die hilfe

philipp