Homey Community Forum

Z-Wave Farbwahl unzuverlässig

Habe mir die Aeotec LED Srips zugelegt. Gerät wurde richtig inkludiert auch stehen alle Funktionen zur Auswahl. Allerdings habe ich das Problem, wenn ich eine neue Farbe in der App auswähle diese nicht angezeigt wird, sie blinkt zwar kurz auf, aber die alte Farbe bleibt bestehen. Erst wenn ich die neue Farbe erneut auswähle, wird diese gewechselt. Oder ich muss zwischen RGB und Weiss umschalten dann wird bei RGB Wahl die neue Farbe gesetzt. Das gleiche Problem habe ich mit Alexa. Muss also wenn ich eine neue Farbe möchte die Ansage 2 mal machen
Wenn ich die Farbe per Flow setze, funktioniert es. Auch über HomeKit funktioniert es auf anhieb.

Wie schaut es bei euch mit Z-Wave RGBW Lichtern aus. Habt ihr ähnliche Probleme oder funktioniert bei euch alles bestens?!

Meine INNR Lightstripes zicken ähnlich wie von dir beschrieben.
Seit ich sie in der Hue Bridge eingebundenen hab, kann ich das beobachten. Wo sie noch unter ihrer eigenen App liefen, gab es keine Probleme. Ich werde zurück switchen.

Seit ein zwei Wochen habe ich Probleme mit meinem Fibaro RGBW Controller, warmweiß wird nur noch blau angezeigt. Lt. Request ist das Problem bei Athom schon bekannt.

Jep, ist bekannt. Ist sogar schon sehr lange bekannt. Ich hab meinen RGBW raus geschmissen und gegen einen Qubino ersetzt. Jetzt geht es wieder.

Hab gestern die INNR zurück auf ihre App geswitcht. Haben sofort wieder das gemacht was sie sollen. Scheinbar mögen die Stripes und die Hue Bridge sich nicht.

Danke für eure Kommentare, ist ja alles gut gemeint.
Bringt mich aber bei meinem beschrieben Problem nicht weiter. Es geht speziell um Z-Wave RGB(W) Geräte. Und das Fehlverhalten „ Farbe muss 2 mal angewählt werden, damit die Änderung wirksam wird“
Bei mir tritt das Problem nur bei:

  • Farbwahl über die IOS App
  • Alexa Sprachbefehle, hier wird sogar teilweise die falsche Farbe gesetzt und erst beim 2tem mal die richtige.

Wogegen die Farbauswahl über:

  • Flows
  • HomeKit App Und Siri

Zuverlässig funktioniert.

Das betrifft auch nur den Aeotec LED Strip nicht Fibaro RGBW Controller?!

Ich hatte das extrem bei Osram Lightstripes und eben mit dem Fibaro RGBW.
Ich hab mein Aquarium mit dem Fibaro befeuert um mit den 7 x 12 Volt RGBW Leuchtbalken Sonnenauf- und Untergänge zu simulieren. Das Ganze hat dann langsam in ein blaues Nachtlicht gewechselt.
Mir ist dabei aufgefallen, daß insbesondere beim Übergang von gelb nach rot die falschen Farben dargestellt wurden. Teilweise wurde der Übergang verschluckt und es passierte gar nichts. Das Rot war pink und gelb orange. Trotz mehrfachem zurücksetzen wurde das nicht besser. Also auf Verdacht einen Qubino gekauft und siehe da, auf einmal war rot rot und gelb gelb und die Befehle wurden nicht mehr ignoriert.
…aber Fibaro und ich mochten uns noch nie wirklich. Ich denke, daß es nicht unbedingt am Fibaro liegt, sondern ein Bug in der App ist.

Da sagst im Prinzip tritt es nur bei direkter Auswahl über Geräte (IOS App und Alexa) auf. Bei Flows klappt es aber einwandfrei… Eigenartig. Ich gehe davon aus, dass Sie aktuell bei Athom generell Hersteller-übergreifend Porbleme mit Z-Wave Geräten und RGBW haben. Hast du schon in den Z-Wave Geräten unter erweiterten Einstellungen mit der Farbpalette herumprobiert? Da sich ja Alexa gleich verhält, vermute ich mal dass dies bei der Android App auch so ist.

Meinst Du damit die Einstellung?

Oder was meinst Du mit Farbpallette?

Schaut bei meinem Fibaro natürlich etwas anders aus, aber ja.