Homey Community Forum

Z-wave niet altijd betrouwbaar

#1

Mijn z-wave thermostaat kranen (Dalfoss) en secure (boiler)schakelaar bij de ketel, zijn niet betrouwbaar. Vaak wordt vanuit de Homey een flow maar half uitgevoerd. Sommige kranen lopen dan niet mee en vaak de secure schakelaar niet. In de winter zou mijn hele huis kunnen bevriezen als die niet aangaat. Ik heb nu bij de ketel een kaku AMU 500 geplaatst die werkt wel altijd maar de Z-wave kranen blijven een probleem, heeft iemand hier ervaring mee?

#2

Als Homey de z-wave kranen gewoon kan bereiken zou dit geen probleem moeten zijn. Homey zal nooit een halve flow uitvoeren, tenzij de betreffende flow niet goed is gemaakt of er geen bereik is.
Je kan eens overwegen om b.v. een z-wave smartplug stekker halverwege tussen Homey en je thermostaat kranen in te pluggen om zodoende te zien of je z-wave netwerk op orde is.
Check ook eens de website https://developer.athom.com/tools/zwave om je z-wave netwerk te controleren.

#3

Beste Willem, ik had met installeren ook al problemen met de Z-wave componenten. Na elke kraan moest ik de zwave app resetten en ik krijg heel regelmatig de melding dat er iets mis gaat met de communicatie waardoor dan de flow niet werkt. Ik krijg trouwens te pas en te onpas een muziekje gevolgd door “ik weet niet wat er aan de hand is” geen idee waar dat vandaan komt

#4

Beste Willem,
Ik heb de secure schakelaar vervangen voor een KaKu Amu 500 en nu is het betrouwbaarder dan voorheen echter nog steeds komt er soms een (Z-wave) kraan niet mee met de instelling die gevraagd wordt. De grootste afstand tussen de Homey en een Z-wave component is 7 meter en een betonvloer. vandaar dus een veldsterkte meting gedaan en ik zie dat Z-wave overal prima bereik heeft, inmiddels ook alle Dalfoss kranen verwijderd en opnieuw geïnstalleerd.
Ook een extra Z-wave smartplug toegevoegd zoals je voorstelde