Homey Community Forum

Z-wave Verständnisfrage / devolo Messsteckdose 2.0

Hallo,
ich habe mir folgende Steckdose gekauft: https://www.devolo.de/devolo-home-control-schalt-und-messsteckdose-20

Nun gut, diese wird von der devolo App (noch!?) nicht unterstützt, ist in Homey aber als “Einfaches Z-Wave Gerät“ eingebunden. Für mich ist das temporär okay, da ich den Stecker in erster Linie zur Reichweitenverstärkung im Z-Wave Netz gekauft habe. Unter Homey Developer sehe ich auch, dass ein Mesh-Netzwerk aufgebaut wird, d.h. sich Geräte mit diesem Gerät als Zwischenschritt zum Homey verbinden.

Nun lässt sich der Stecker leider nicht per Homey an-/außschalten. Lt. Z-Wave log ist alles prima, aber meine eingesteckte Test-Lampe leuchtet unabhängig von meinen Schaltbefehlen fleißig weiter.

Ich dachte bislang An/Aus müsste immer funktionieren, auch ohne spezielle App-Nutzung. (Die Befehle gibt es ja auch je Gerät in der „Developer“ Ansicht.) Benötigt die Steckdose spezielle An/Aus Befehle oder ist sie einfach nur defekt?

Ich glaube die Devolo App ist ein gutes Beispiel wie man eine App kaputt Updaten kann.

Habe mehrere Devolo V2 Plugs im Einsatz. Allerdings mit der App Version von Februar 2019 inkludiert.
Die Plugs wurden zwar als Devolo V1 Plug erkannt, aber alles von Schalten bis Messen funktioniert wunderbar!!

Schalten deine Dosen denn über die On/Off Befehle, die in der Developer Ansicht möglich sind?
Das würde ja bestätigen, dass diese Basis-Befehle auch ohne App immer funktionieren - was ich vermute. Dann hätte ich ein Hardwareproblem.

Ich schalte meine Geräte ausschließlich über Flows oder die App. Also kann ich Dir darauf keine Antwort geben.

Das würde ich schwer bezweifeln, meine Meinung liegt es an der fehlenden Unterstützung seitens homey bzw. Devolo App.

Vielleicht kannst du es ja mal kurz testen:

Über die Developer Seite mit “Send Basic On/Off” lässt sich der Devolo Plug V2 nicht schalten.
Obwohl positiv quittiert wird.

Okay. Vielen Dank! Dann ist es wohl nicht die Hardware und ich habe etwas über Z-Wave gelernt.

Update: Jetzt bin ich komplett verwirrt. Ich habe die Steckdose entkoppelt und wieder neu dem Netzwerk hinzugefügt. Sie ist wieder “nur” als einfaches Z-Wave Gerät verfügbar. Jetzt lässt sie sich aber wieder schalten - allerdings auch über “Send Basic On/Off” (was ja grundsätzlich meinen Erwartungen entspricht).

Ich musste jetzt auch fest stellen, dass sich über die Developer Seite mit “Send Basic On/Off” so ziemlich keins meiner Geräte schalten lässt. Auch funktioniert “heal” nicht mehr und wir immer mit einem Fehler quittiert?!

Hallo Zusammen,
ich habe meinen homey pro seit letzter Woche und habe seit gestern versucht meine Hardware (Ebenfalls Devolo) zu homey umzuziehen - leider werden in der Devolo App nicht alle Devolo-Komponenten unterstützt, weshalb ich versucht habe die Devolo-App von Mapulo mittels CLI zu installieren.
Vorgegangen bin ich nach den zwei Tutorials, die hier im Forum verfügbar sind - kann es sein, da die Funktion aktuell so gar nicht unterstützt wird?

Hi Osorkon,

kann ich so nicht bestätigen.

Mein Homey pro rennt allerdings mit der v3.2.1 experimental.

heal funktioniert bei mir nur für die Geräte die ohnehin schon direkt mit homey Kommunizieren für alle anderen bekomme ich eine Fehlermeldung.
Das war auch mal anders?!
Bin ebenfalls auf v3.2.1

Hoffentlich kommt bald die Stable. Im Moment scheint jeder Homey ein gewisses Eigenleben zu führen. Wenn was funktioniert, heißt das noch lange nicht, dass es bei allen funktioniert :man_shrugging::thinking:

„Heal“ funktioniert bei mir bei allen Aktoren, auch über mehrere Knoten. Sensoren, Fernbedienungen etc. habe ich jetzt nicht ausprobiert.
Schalten per „Send Basic on“ lassen die sich allerdings nicht, habe aber auch nur 2, 3 ausprobiert.

Diese Gefühl habe ich schon seit Anbeginn der Zeit.
Egal ob stable oder experimental! :tired_face:

Na ihr macht einem ja Mut. :wink:
Ich habe sowohl Devolo als auch HeatIt Komponenten - die Komponenten beider Hersteller werden nicht voll unterstützt. CLI Installation einer inoffiziellen Devolo App um ein bisschen was zum Laufen zu bekommen, funktioniert bei mir auch nicht.

Devolo ist Athom und irgendwie kommt es mir vor, als ob alles was von Athom kommt nicht wirklich zuverlässig läuft. Halt mal, Homey ist Athom?! :scream::tired_face:

Die Heatit App kommt aber von Ted Tolboom, der ist normalerweise fix, was Fehlerbehebung und neue Geräte angeht.