Homey Community Forum

Zigbee apparaat niet te verwijderen

Bij het installeren van een Aqara motion sensor is een onbekend Zigbee apparaat mee gekomen, omdat hij de eerste keer niet werkte.
Nu kan ik dit apparaat niet verwijderen heb de
Motion sensor al verwijderd en opnieuw toegevoegd aantal
Reboots gedaan maar niks helpt.

Zie screenshot

Hallo Robjuh en welkom,

Als je zoekt op ‘status.invalid’ kom je al flink wat threads tegen waar soortgelijke problemen zijn.
Maar probeer eens om een PtP (pull the plug) uit te voeren en hem dan nog eens te verwijderen.
Je kunt ook na de PtP direct als de Aqara app weer op is gekomen de bij de apparaten verwijderen.
Als je snel genoeg bent is dan de app wel opgekomen maar de apparaten nog niet gekoppeld waardoor het vaak wel lukt.


Hier staat het stap voor stap in beschreven.

Succes.

Als je de Aqara app even utschakeld in Homey, dan is de kans groot dat je hem dan wel kan verwijderen. Daarna kan je de app gewoon weer inschakelen.

Meer > Apps > Aqara > instellingen (tantwiel) > uitschakelen

Hey dit werkt niet het is ook een unknown Zigbee device heb Aqara app
Uitgeschakeld /ptp geprobeerd ben bang dat ik Zigbee moet resetten en dat ik dan alles weer
Opnieuw kan doen

Homey herstarten en tijdens het opstarten snel via de app nogmaals het apparaat proberen te verwijderen

Klopt.
Dat is wat ik ook heb aangegeven.

Heb jullie manier geprobeerd, maar als ik de homey opnieuw op start kan ik niet bij het unknown device komen om die te verwijderen .

Op de mobiele app de TILE (tegel) in houden en dan verwijderen neem ik aan? Pas als er een uitroep teken bij komt kan ik pas de Tile in houden om dan op het tandwiel te klikken en dan verwijderen.

En dan krijg ik steeds de boven genoemde melding.

Nee, als Homey opnieuw opstart dan ga je zo snel mogelijk naar de drie puntjes onderin recht van het Homey scherm (meer).
Dan ga je naar “Apps”
En daar ga je naar de Aqara app.
Als je dan het apparaat ziet kun je hem verwijderen zonder problemen.

Goede morgen Hugo

Het probleem is dat het apparaat daar niet tussen staat in de Aqara app.

Hij staat in geen enkele app

Zelfs een Zigbee reset werkt niet

Kan het unknown Zigbee device niet verwijderen
Ptp /reboot/ Zigbee reset / apps verwijderen heb ik alllemaal geprobeerd.

Terug gezet naar fabrieks instellingen alles is weer ok