Homey Community Forum

Zigbee konnte nicht gestartet werden

Hallo Homey-Community,

anfangs hab ich mich riesig gefreut - endlich funktioniert alles. Und dann: Tag für Tag wurde es mit Zigbee problematischer. Neustarts bringen nichts mehr und ich bin müde geworden, ständig alle Geräte wieder und wieder neu einzulernen. Nun bekomme ich gar keine Verbindung mehr zu irgendeinem Zigbee Device.
Wenn ich auf die Developer Tools und dort in den Bereich Zigbee gehe, bekomme nicht nur noch den Fehler “Zigbee konnte nicht gestartet werden.”
Ich bin ratlos und sauer. Es gab seit Anfang Januar nur Probleme mit Homey. Eigentlich hatte ich Homey gekauft um die Probleme, die mir Homee beschert hat, loszuwerden.
Wie kann ich herausfinden, wo das Problem liegt?
Diagnostic Report ID: F77471
Danke für Eure Hilfe.
Schorsch

Versuch bitte mal Homey 15 Minuten vom Strom zu trennen. Dann starte erneut und probier es nochmal.
Welche Zigbee Geräte hast du ?

Edit:
Benutzt du eine Fritzbox ?
Wenn ja, automatische Kanalwahl oder Mesh eingeschaltet ?

Mit dem Diadnosebericht kann Athom nur was anfangen. Schon mal Kontakt aufgenommen (support@athom.com)?

Eventuell könnte es ein Hardwaredefekt sein und Homey müsste ausgetauscht werden.

Welche Homey Firmware ist installiert?

Hi Untertaker - vielen Dank für Deine Hilfe.

  • Zu den Zigbee Herstellern gehören: INNR, LEDVANCE, Osram und Bitron Video
  • Fritzbox ist die 6591 Cable. FRITZ!Box als Mesh Master (gibt aber keine weiteren Fritz AP). WLAN Funkkanal-Einstellungen automatisch gesetzt.
  • Es gibt einen TP-Link AP der ca. 1m von Homey entfernt ist. Könnte der stören?

Hi Fantross - vielen Dank für Deine Hilfe.

  • Guter Punkt. Werde ich machen.
  • Hier die Homey-Daten:
    – release “4.14.15-g3c513a6eca”
    – nodeVersion “v12.16.1”
    – homeyVersion “6.1.0”
    – homeyModelId “homey3d”
    – homeyModelName “Homey Pro (Early 2019)”
  • Der 15min. Reset hat nichts gebracht :-/

Beides könnte zu Problemen führen. Auf der folgenden Internetseite kann man überprüfen, ob sich der Wifi-Kanal und der Zigbee-Kanal von Homey gegenseitig stören. Eventuell auch mal die Wifi-Kanäle in der Nachbarschaft überprüfen (in der Oberfläche der Fritzbox).

http://ostgardh.se/wifi_zigbee/

Es empfiehlt sich den 2,4 GHz Wifi Kanal festzulegen.
Hat jetzt nichts mit Zigbee zutun, aber es empfiehlt sich außerdem alle mit Homey verbundenen Geräte eine feste IP zuzuweisen.

Sollte es notwendig sein den Zigbee von Homey zu ändern, dann empfiehlt es sich das Zigbee-Netzwerk komplett neu einzurichten, also auf Werkseinstellungen zurückzusetzen. Eine problemlose Änderung des Kanals wie es z.B. mit der Hue-Bridge möglich ist, ist mit Homey leider nicht möglich. Mit hoher Wahrscheinlichkeit werden nach der Änderung des Zigbee Kanals (ohne auf Werkseinstellungen zurückzusetzen) einige Geräte nicht mehr ansprechbar sein.

Der folgende Support-Artikel behandelt das Thema, wie man ein stabiles Zigbee Netzwerk aufbaut:

Die Homey Firmware ist ok und sollte eigentlich keine Probleme verursachen.

Die sollten eigentlich keine Probleme machen.
Die Innr App hat im Moment noch einen Fehler. Teilweise verabschieden sich die Leuchten. Das ist aber durch einen Neustart von Homey zu beheben und nicht dein Problem.

Ich würde nach dem Ausschlußprinzip vorgehen.

  1. TP Link abklemmen und Homey neu starten. Wenn es noch dicht funktioniert, dann Punkt 2.

  2. Kanal der Fritzbox fest einstellen und nach den Angaben von @fantross einen Kanal wählen, der nicht mit Homey kollidiert. Vermutlich steht Homey auf Zigbee Kanal 11. Du kannst den Kanal in den Developers unter Zigbee, ganz unten sehen.

  3. Reset Zigbee Netzwerk

Meld dich, ob es etwas gebracht hat.

Danke für Eure Antworten. Also:

  • Support hat mir ein Zürcksetzten (Homey umdrehen, etc.) empfohlen. Hat nichts geholfen.
  • FritzBox WiFi habe ich abgeschaltet. Brauche ich eigentlich nur selten. War auf CH11. ZigBee Kanal wird mir nicht angezeigt, da “ZigBee nicht gestartet werden kann”
  • TP-Link AP läuft auf Kanal 6.
  • Der Wifi/ZigBee Checker meint: Keine Probleme, der bestätigt CH11 für ZigBee(!) und CH6 für Wifi. Durchaus möglich, dass die FritzBox mit ihrem Wifi CH11 da dazwischen “gefunkt” hat.
  • Ein erneuter Neustart von Homey brachte leider keine Besserung.
    Mal sehen, was der Support aus der Diagnostic rausholt.
    Grüße,
    Schorsch

Ein “Zigbee konnte nicht gestartet werden” scheint definitiv was schwerwiegenderes zu sein und ist kein typisches Homey Phänomen.

Eventuell “Zigbee Netzwerk zurücksetzen” probieren oder auf den Athom Support hoffen.

Sehr ärgerlich und ein schlechter Einstieg, sorry!