Homey Community Forum

Zigbee lights (Innr) are unstable

#1

Hi!

I have a relatively small house (95 squaremeters) and have Zigbee-lights from Innr in almost all of the rooms connected directly to Homey without a hub.

The ones that are really close to Homey (4-5 meters) work stable. But the ones that are like 15-20 meters away are unstable. Can work 1-2 days and then become unavailable. If i turn the bulbs off and on via the cord / pull the plug they start working again for a while.

I also checked on the developer-site and they dont mesh - all the lights are connected directly to Homey without meshing.

Anyone have any ideas? Ive tried to unpair and pair the lights, aswell as rebooting Homey several times.

BR,
Martin

#2

I think we (me and many others have the same issues) will have to wait for the zigbee rewrite by Athom.

I use a hue bridge with some innr connected to it aswell. Works great, only downside is the delay because of the polling.

#3

Oh… what a shame that a basic function like controlling Zigbee-lightbulbs isn’t working properly on Homey :frowning: Definitely not what i expected when i bought it…

1 Like
#4

I just ordered a Hue Bridge now… hope it will solve my problems for now, until Athom can fix Zigbee on Homey.

#5

Just to be sure, all lights are continuously powered? If not your mesh is changing all the time.

#6

Yes they are! Installed the Hue Bridge now and everything feels more stable.

#7

I have the same problem, but with Innr 120 Smart Plugs. Just a gamble each day which lights turns on or off. Definitively not how a commercially released product should work.

Can you only add light bulbs to the Hue Bridge or is it in general for Zigbee devices?

Maybe a Innr Bridge could fix the problem as well if the Innr app would support it in the future.

#8

I have 3 innr SP120 plugs and they work perfectly for about 3 month’s now. They are directly connected to Homey with the innr app.
One using with my washingmachine flows because it has powermetering. Never failed once.
So strange that others have problems with them.
Try connecting them to a innr or Hue bridge could help. Only downside is that you lose powermetering. I have a few Osram plugs on the Hue bridge and they work more reliable on the bridge than when connected to Homey directly.

#9

Seems that some people get lucky and Homey makes a good Zigbee-mesh (or have all Zigbee-devices within range of Homey).

I also didnt have any issues with devices that was close to Homey, but devices far away depending on mesh was struggling.

Hopefully they solve this in the future so i can throw out the Hue Bridge. But for now that has solved my issues!

Philips HUE device not turning ON
#10

I have the same problem. I have 2 innr plugs on the ground level, working just fine. Powermetering and flows are working perfect.
On the other hand: I have a SP120 in the cellar for controlling my washing machine. Every time I start the washing machine, after a few minutes, the plug puts itself in red (off). Not sure what it is, but pretty annoying. I have the idea that when there’s too much wattage (2130W), it shuts off… any ideas ?

#11

Most likely when your washing machine is heating up the water it may use to much power (more than 2300 w) for a short periode of time. Then the plug can switch itself off.
Check the manual of the machine to see what the max power usage can be.
My Samsung washing machine never uses more then 2100 watt so the Innr plug keeps working perfectly.
There are powerplugs that can be used with 16A 3600w, like the TP link HS110 (WiFi, not zigbee) and it works with Homey to.