Homey Community Forum

Zigbee netwerk niet stabiel

Je kunt even met een wifi scanner kijken of je buren misschien van kanaal veranderd zijn.
Er is ergens een topic die de zigbee kanalen tov wifi kanalen beschrijft.

Als je buren een router heeft die zelf het beste kanaal zoekt ben je het haasje. Elke keer dat jij homey restart kan die router van kanaal switchen omdat hij een leeg / beter kanaal ziet.

Gelukkig woon ik in een apartementencomplex waar de muren uit zwaargewapend beton bestaan.
Er is wel een Ziggo modem wat uitstuurt op kanaal 11 maar dit is minimaal vermoed ik.
Zelf zit mijn eigen wifi op kanaal 9 en 3 op de 2.4Ghz band, dit zijn vastgestelde kanalen.

Ja, ik heb hetzelfde probleem. sinds de laatste v3.2.1-rc-7 update. Sindsdien wordt er ook geen mesh netwerk meer opgebouwd. Ook het opstarten van de homey duurde enorm lang.

Dacht eerst dat de batt. van de sensor op was, maar na deze te hebben vervangen is het niet verholpen. Nu staat de sensor ter test naast de homey en blijft ie wel werken.

Ben beetje huiverig om nieuwe RC updates te installeren.

Die versie draai ik dan nog niet eens. Ik heb de Ikea stekkers en Aqara sensoren moeten verwijderen en opnieuw moeten toevoegen. Nu draait het geheel weer naar behoren.
Dit moet ik blijkbaar om de paar maanden herhalen, waar zit dat probleem hem nou precies in?

Welke Wifi Analyzer (van de 20 verschillende analyzer apps de playstore) gebruik je hiervoor?

Ben nu ook over neer FW5.0.4 en heb alle mijn Ikea en HUE lampen naar Homey gehaald.
Ik zie ze op de Developer pagina netjes allemaal verbonden met Homey op de een of andere manier direct of indirect maar krijg regelmatig nog deze fout:

Error: Apparaat is niet te bereiken.: Apparaat is niet te bereiken.
at /node_modules/athom-api/dist/index.js:1:1186403
at processTicksAndRejections (internal/process/task_queues.js:97:5) {
name: ‘Apparaat is niet te bereiken.’,
code: 500,
cause: t {
__athom_api_type: ‘HomeyAPI.ManagerDevices.Error’,
code: 500,
error: ‘Apparaat is niet te bereiken.’,
error_description: ‘Apparaat is niet te bereiken.’,
‘$stack’: undefined
}

Alle WiFi dingen gechecked en dat zit elkaar niet in de weg

Heb je een Zigbee reset gedaan nadat je naar v5 bent overgegaan?

Jep, netjes al me ingelezen voor ik alles deed.
Heb ook expres eerst alleen me lampen gedaan om een goede mesh te krijgen.

Je zou die foutmelding naar Athom kunnen sturen, misschien dat zij je kunnen helpen.

Net gedaan. Hopelijk weten ze meer.
Dacht eerst dat het alleen een Ikea probleem was maar me Hue luistert ook niet altijd.

Hmmm, ik heb dat de laatste week ook. Doen ineens mijn Ikea lampen het niet meer. Moet ik de homey opnieuw opstarten en dan werkt het weer

Uit mijn logs kwamen toch wat onbekende zigbee fouten blijkbaar. Dit is door gestuurd naar een ontwikkelaar en ik hoop dat ze de fout snel vinden.