Homey Community Forum

ZigBee Probleme mit Homey

#1

Hallo,
ich hab heute Abend den Homey neu gestartet.
Das Problem ist jetzt, dass er keine Bewegung mehr erkennt von meinen
Hue BWM.
2 von den Teilen nach dem Neustart kamen gar nicht mehr hoch.
Hab dann zum Test einen neuen Hue BWM eingelernt.
Der funktioniert einwandfrei. Nur die BWM die schon angelernt sind, sind alle tot
Leuchten zwar fröhlich, aber bei Homey kommt nix an.
Das darf echt nicht war sein…:grimacing:
Hat jemand eine Lösung dafür?

#2

Heute wurde eine neue Version der Hue app released. Eventuell ein Bug? Solltest du die Version 4.0.0 haben, so hast du die neueste Version schon.

Ich schaue mal, ob im Forum oder Slack deswegen schon Andere fragen.

Hast du die bestehenden BM versucht neu einzubinden?

We have just released v4.0.0 of the Philips Hue app to bèta. I would very much appreciate it if you could test it and share your experiences.
The code has been 100% updated so everything in theory can be broken. It should also respond faster when changing the lights. Pressing a button should also respond faster (within 2s on a 2nd gen bridge, 6s on a 1st gen bridge).

#3

Du sprichst von der Philips Hue App aber @Joe75 meint doch die Philips Hue ZigBee App.

#4

Hmm, bist du sicher? Kann ich nicht daraus lesen. @Joe75 hat @Osorkon recht? Dann sorry, Missverständnis

#5

jo so ist es.
Die BWM hängen direkt am Homey.

#6

Alles klar. Danke, dann hat @Osorkon ja recht. Tut mir leid, hatte ich falsch verstanden

#7

Mittlerweile geht gar nicht mehr was diekt am Homey hängt.
Z-Wave geht einwandfrei.
Mehrmals neu gestartet is schon durch.

#8

Schon mal PTP gemacht? Und erst nach ein paar Minuten Homey wieder ans Netz gebracht? Also wirklich Netzstecker ziehen und 5-10 Minuten warten bevor du ihn wieder reinsteckt.

#9

Ja auch schon gemacht.
Komplett Stromlos und 10 Minuten gewartet.
Die Geräte die ich neu einbinde zum Test gehen
einwandfrei.Nur die bestehenden machen keinen Mucks mehr.

#10

Ich nutze die App leider nicht.
Ich würde, wenn sich hier keiner meldet, mal im englischsprachigen Forum dein Problem beschreiben. Und/oder auf slack nachfragen, ob Jemand dort helfen kann.

Ansonsten natürlich den Entwickler der App eine Mail schreiben.

#11

OK Danke!
Bin jetzt zumindest ein Stück weiter.
Hab ein paar Apps deinstalliert und siehe da,
langsam kommen die BWM wieder.
Apps waren Logitech Hub,Heimdahl und Batterie Monitor.
Nur was die mit ZigBee am Hut haben keine Ahnung.
Ziemlich Strange die Geschichte.

#12

Sorry, don’t speak German, but there are a lot of issues with the Hue motion sensors and the zigbee app since 2.0. See https://github.com/sebbebebbe/com.philips.hue.zigbee/issues/61

#13

Ich habe den Motion Sensor von hue auch an der Bridge. An der HUE Zigbee app funktioniert es nicht. Egal wieviele Apps installiert sind. Denke kannst dir deine Apps wieder installieren. Der Link von rindler hilft vielleicht:)

Der Motion Sensor ist im Moment an der Bridge fuer mich auch schnell genug.

1 Like
#14

Die neue Hue App scheint aber wirklich einen Bug zu haben. Seit dem Update funzt die App Transitions nicht mehr richtig mit der Hues. Auch das sanfte dimmen funktioniert nicht mehr. Ich hatte aber noch keine Zeit mir das anzusehen.

Jep, habs eben mal versucht. Hat bei mir keine Funktion mehr. Licht geht schlagartig aus. Auch nach Neustart von Bridge und Homey geht es nicht. :woman_shrugging:.

Update.
Mein Problem hat sich gerade gelöst. Hatte noch die 4.0.1, drauf. Update auf beta 4.0.2 und alles ist wieder gut. Danke an @Rocodamelshe für den Tipp :+1::+1:

1 Like