Homey Community Forum

Zigbee Repeater Verständnisfrage

Hi zusammen,

Ich hab jetzt mal ne Verständnisfrage über Zigbee Routing…

Ich habe an meinem Homey folgend Zigbee Router angelernt:

1x Osram Plug in der Küche ca. 8m vom Homey entfernt.
1x Ikea Tafdri Signalverstärker im Technikraum ca 3m vom Homey entfernt und getrennt durch eine Wand.
1x Ikea Tafdri Signalverstärker im ersten Stock direkt über dem Technikraum.

Alle drei werden im Homey als verbunden angezeigt. Jedoch schaffe ich es einfach nicht, meinen Xiaomi Motion Sensor im Bad an irgendeinem der Repeater anzulernen.
Dieser verbindet sich immer direkt mit dem Homey. Funktioniert dann drei Tage ca perfekt und danach reagiert er einfach nicht mehr… Dann muss ich ihn neu anlernen und das Spiel startet von vorne…

Was mache ich da falsch? Habe auch schon öfter versucht ganz nah an einem Repeater anzulernen. Das funktioniert aber iwie nicht.

Iwie weiß mehr recht weiter… Evtl. hat ja einer von euch noch nen Denkanstoß.

Lernst du das Xiaomi Device in der Nähe der Repeater an oder ganz nah am Homey?

Ich versuche ganz nah am Repeater… Jedoch funktioniert das iwie nicht.

Ich hab alle meine Geräte direkt am Homey eingelernt: Abstand max 20cm und erst dann an ihren endgültigen Ort gebracht. Kannst du das mal probieren?

Versuch mal folgendes:
Lern den Xiaomi direkt neben Homey ein und bring ihn dann an seinen Standort.
Jetzt zieh Homey den Stecker und lass die Kugel mindestens 15 Minuten aus.
Das ZigBee Netz wird so neu aufgebaut und eine neue Routing Tabelle erstellt.
Es kann bis zu einer Stunde dauern, bis das Netz neu aufgebaut ist.

Falls das nicht funktioniert, bitte zieh mal den 3 Meter entfernten Repeater raus.
Jetzt beobachte, ob der Xiaomi wieder aussteigt. Ich hatte mal einen Tradfri Repeater, der werkseitig defekt war.

Du schreibst, dass der Motion Sensor nach 3 Tagen aussteigt. Versuch mal testweise neue Batterien, egal wie voll die Alten anzeigen.
Du kannst auch versuchen, ohne neu anzulernen beim Xiaomi die Batterie für eine Minute zu entfernen. Tut er es dann wieder?

Ich weiß, viele Fragen, aber ich möchte die Ursache eingrenzen.

Kein Problem… Bin über jede Hilfe Dankbar… Werde heut abend oder morgen (je was Frauchen geplant hat :slight_smile:) testen und berichten.

@Undertaker aktuell kann ich nichts probieren, da der motion sensor gerade läuft. Hatte ich gestern neu angelernt.

Jetzt ist mir aufgefallen, das bei einem der beiden Repeater das Licht pulsiert und beim anderen nicht. Ist das ggf ein Zeichen das einer Repeatet und der andere nicht?
Auf der Dev Page von Athom wird dem pulsierenden auch eine eigene Zahl zugeordnet.

Jedoch werden die 2 Ikea und die Smart Plug auch als Router erkannt.

Siehe Bild

Das die Plugs und Repeater als Router benannt werden ist normal und bei mir genau so.
Das Pulsieren des Repeaters ist ok. Machen meine auch. Der wo allerdings nicht pulsiert, ist mit Sicherheit der, wo auch keine Zahl in den Devs anzeigt. Das heißt der ist nicht richtig mit Homey verbunden, sonst müsste er bei dir 0-7 anzeigen.
Setz das Ding mal auf Wekseinstellungen zurück und melde ihn neu an.

Genau andersrum… Der, der Pulsiert ist der ohne Homey Knoten vorne! :sweat_smile:

Das ist doch zum Mäuse melken! :rofl:

Verhält sich das bei Z-Wave Geräten genauso? - Muss dort auch 0 - 7 angezeigt werden? :thinking:

:flushed::scream:

Nein, nicht zwingend. Bei mir hat Homey die Zahl 1.
Welche Zahlen hinter der 1 kommen zeigt an, wie und von welchen Geräten der Sensor repeatet wird.
Screenshot_20190905-072205_Chrome
Hier im Beispiel wird das Signal des Rauchmelders über Gerät 95, dann zu Gerät 11 und schließlich zu Homey geleitet.

1 Like

Und das denk ich mir auch immer… Derzeit läuft der motion sensor grad mal echt gut (Tag 2) :sweat_smile:

Aber wenn der Repeatet würde, müsste doch eigentlich 0-5-8 angezeigt werden… Ich Dreh noch durch mit den zigbee zeug :rofl:

Ich hab direkt am Homey Zigbee eigentlich nur noch ein paar Osram Plugs. Alles andere hängt an zwei Hue Bridges verteilt und ist so in Homey eingebunden. Gegen die Zuverlässigkeit und Reichweite der Hue Bridge kann einfach alles andere nicht mit halten.
Wenn du dein Smart Home weiter ausbauen willst, würde ich auf die Kombination Zwave Bewegungsmelder und Zigbee Leuchtmittel setzen. Eine Hue Bridge der 2. Generation, kannst du für € 30.- in eBay schießen. Wenn du eine große Fläche oder mehrere Sockwerke abdecken willst, nimm zwei Bridges und du musst dir nie wieder Gedanken über die Reichweite machen.

Hast du auch Xiaomi Geräte an der Hue Bridge? Wie z.b. hier die Temp Sensoren.

Nein, ich hab keine Xiaomi Geräte.
An den Bridges hab ich nur Leuchtmittel und einen Hue Outdoor Bewegungsmelder.
An Homey selbst hängen 6 Osram Plugs und zwei Innr Leuchtstreifen und mehr zum Test zwei Tradfri Repeater.
Ausgelöst wird das Ganze ausschließlich durch Zwave Sensoren.

Ist denn zwave von der Reichweite besser? Ich hab ne hue Bridge… Da hängen aktuell 2 hue birnen, 5 Tint Leuchten dran. Ich hab auch die xiaomi Bridge zuhause… Allerdings leider V3. Diese lässt sich nicht mehr einbinden, weil der Dev mode mit einem Update entfernt wurde und ich zu eifrig war, das Update durchzuführen…

Ja, Zwave hat eine bessere Reichweite und ist unempfindlicher gegen Störstrahlung.
Zigbee arbeitet auf der gleichen Frequenz wie 2,4 GHz Wlan. Es kann zu Überlagerungen durch deinen Router kommen. Wenn möglich zwischen Router und Homey 1 bis 2 Meter Abstand lassen. Insbesondere Fritzboxen können Probleme nahe bei Homey verursachen.
Ich sag ja, probier mal einen günstigen Zwave Bewegungsmelder wie den Neo und alle deine Sorgen sind Geschichte.

Werd ich doch direkt mal probieren… Der Vorteil des Homey liegt hier klar auf der Hand :slight_smile:

Alles klar, danke für die Erklärung :cowboy_hat_face: