Homey Community Forum

Zipato RFID Mini Keypad - Keine Verbindung mehr (Erfahrungsbericht)

Ich habe vor einigen Wochen das Zipato RFID Mini Keypad erfolgreich inkludiert und konfiguriert (2 RFID-Tags + PIN-Code). Das Keypad verrichtete auch 1, 2 Wochen korrekt seinen Dienst.
Seit ein paar Tagen konnte ich allerdings weder mittels Tag noch PIN-Code den Alarm aktivieren bzw. deaktivieren. Auch erfolgte bei beiden Varianten weder der richtige Bestätigungston, noch wurde der Status in dem Gerätemenü auf „scharf“ bzw. „unscharf“ geändert. Lt. Geräte-Info hatten die Batterien 100 %.
Lt. Developer war das Gerät aber „unreachable“, was bei batteriebetriebenen Geräten ja üblich ist. Allerdings lag der Tx Error bei 100 %. Also lag es nahe, die Z-Wave Route neu zu organisieren, allerdings habe ich vergeblich versucht das Keypad aufzuwecken. Weder in der Bedienungsanleitung noch im Zipato-Forum habe ich nützliche Hinweise finden können.
Als Nächstes habe ich das Keypad direkt neben Homey platziert und wieder den PIN-Code und die Tags ausprobiert. Erneut ohne Erfolg.
Dann habe ich das Multimeter mal ausgepackt und die Spannung der Batterien (AA) gemessen. Aus welchen Gründen auch immer hatte eine Batterie noch gute 1.6 V, die andere jedoch nur knapp 1.0 V. Also die Batterien ausgetauscht und siehe da, das Keypad funktioniert wieder einwandfrei! :+1:t3:

Fazit: Manchmal sind es doch die simplen Dinge die zu Störungen führen können. Also erstmal die Batterien prüfen und der Batterieanzeige nicht bedingungslos vertrauen. :wink: