Homey Community Forum

Zwave.Me app

This app supports most zwave.me devices, including rebranding like Duwi.

https://apps.athom.com/app/me.zwave

Supported devices

Supported Devices

Keyfob

WALLC-S - Scene Switch

WALLC-S V2 - Scene Switch

054336Z - Z-Wave.Me dimmer

054336 - Duwi built-in dimmer

05439 - Schuko plugin dimmer

064394 - Schuko plugin dimmer

05461 - Z-Wave.Me Double Switch

064367 - Düwi Blind Control v1.3

054367Z - Düwi Blind Control v1.3

05431 - Düwi Built-in Switch (ZW ES 1000)

064381_out - Schuko Outdoor plugin Switch

064381 - Schuko plugin Switch

054375 - Schuko plugin Switch

05457 - Z-WAVE.ME Built-in Switch

ZME_05468 - Dimmer Busch-Jaeger duro 2000 (Artic White)

2 Likes

Reserved

Someone got the correct settings for the ZME_WALLC-S?
Battery keeps draining in about 2/3 weeks.

Current settings:
Blocks wakeup even when wakeup interval is set --> Wake up is blocked
Send unsolicited battery report on Wake Up --> No
Wake up interval active --> No
Wakeup interval (in seconds) --> 15728400 (max.)
55

@Priknr1 Lately the app crashes almost daily. Is this something that you can look in to?

Hi Patrick,

Can you tell me if the app will be compatible to Homey 5.0 (SDK2)?

please just rename the SDK in the app, it should work again thanks

No, it crashes if i do😞

This request is addressed to the creator of the app, please rename SDk 1 to SDK 2 or 3. thank you

Thats not really how it works @Ronny_Belllmann

The problem isn’t that you you have not registered your car, the problem is what your trying to drive down the freeway is actually a camel.

Call the camel what ever you like SDK1 or SDK9929 its still just a camel.

In other words: the app needs a rewrite!

Is there a possibility to update the app to an SDK 2 / 3 version, i am using 24 zwave.me devices (dimmers and roller shutters) in my house, and i would also like to update my homey to FW version 5.x in the nearby future.

I have already made an request. Maybe also offer an extra donation for your devices.

2 Likes

I added 2 of my scene buttons WALLC-S but only button 1 single push works. Does anyone know what I might be doing wrong?

@ Tomm: Did you ever figure out the best settings? if so, do you mind sharing?

BTW I can only get button 1 to work. Do you have all 4 buttons working?

All 4 buttons did work but I never found the correct settings for not draining the batteries in a week…
I sold it so I am afraid i can not help you…

Thanks for the info.

Have a wall switch zmee 05434, it is not supported as one of the few from the switches in this range.
As it operates with two wires it is a nice product.
Is it possible to add support for this switch

Did you try to add it as the 05431? Pherhaps this will work. First reset the device before you try to add the device

Any update on this for the new Homey software? I got a warning this app will be lost…

Which device do you use?