Homey Community Forum

[APP] Yeelights LAN [needs other developer]

Hi,
YES, it is working again. Thanks for your help !

Hi. I can’t find if this app supports YLDP25YL and if the Homey is enough or the Yeelight gateway(mesh version) is needed

Does anyone know?

This is a Bluetooth light and the app only supports WiFi connected devices.

v3.0.9 - 2021-05-11

Fixed an issue where the color temperature wheel jumped to a different value after being set.

1 Like

Had a wierd issue with my YeeLights since last night
2 of them have dropped off Homey entirely - it can’t connect to then and has the red exclamation point

Lan control is on, I’ve physically reset them, restarted the app but nothing

The Yeelight app allows control of them still but Homey doesn’t
My third and fourth bulbs allow control as normal via Homey so obviously still connected to the server

Any ideas?

Hi There,
I just added my Yeelight Crystal today, it works from official Yeelight App and Xiaomi Mi Home app on my smartphone but I can’t add it into Homey (either using this app or Xiaomi Mi Home app) is there something I forgot?

image

Enable LAN control as described in the instructions in the first post of this topic?

Of course got about 8 Yeelight running from month around there so that’s very strange.

Just Added a new filament one for testing while writing and now does see both

Not sure what was going on because I also tried last week without success. But now all is okay.

v3.0.10 - 2021-05-29

Fixed an issue with setting hue or saturation

1 Like

I have a Yeelight Bedside Lamp 2 that support Nightmode, but I can’t find setting nightmode within a flow. I saw your post, but how can this been done with a flow? Is WHEN “light turns on” THEN “dim to 0%” enough to trigger nightmode?

I was not aware of a night mode being available for the Yeelight Bedside Lamp so it has not been implemented for this device. I dont have the time and energy to maintain this app anymore though. Someone should take over development to add this.

Too bad. Is this possible with sending an advanced commando to the light?

Found a workaround by sending {"id": 1, "method": "set_power", "params":["on", "smooth", 500, 5]} as an advanced command.

Hi Jelger, I have an issue with yeelight.ceiling4 (with ambiente strip). tried to re-add it but still an issue. I can not turn it off. It always goes on after switch off. Both main and ambilight. Same when try to turn off in original Yeelight or Mihome. When I remove the device from Homey, work correctly. Readding device brings problem back. Many thanks if you could take a look.
392cc241-01bf-4d41-a537-0d189f1e67e0

As mentioned in the diagnostic report reply this sounds like a badly configured flow in your Homey somewhere. If it was an issue with the app I would have heard more people about it.

Seems that for 3 lights (yeelink.light.ceiling5) I lost option to enable LAN Control yet they still works with this great app. Anyone known if this is intended ?

My guess is that it’s been removed from the official app but not in the lights firmware (yet). I would hold back on firmware updates if I where you.

1 Like

That’s bad…maybe the future will be only possible with app that Athom just released (Yeelight App for Homey | Homey) ? I know, ask Athom…

That could be maybe also the reason they start removing LAN … interesting is that I don’t recall I have pushed or agreed on any FW upgrade for those lights… it was working just fine, it’s a pity !!