Homey Community Forum

Apps currently not working on Homey v5

I know klikaanklikuit works on v5. Have you tried the test version?

I have Klikaanklikuit, Somfy RTS and Brel all on 433Mhz and all functioning properly on V5. So there must be something else wrong.

All 433 MHz stopped working when I updated my Homey (early 2018) to v5.0.0.

Tried the test version of both klikaanklikuit and telldus without success. Left Homey powerless for half an hour, removed 433MHz apps and added them again, etc. etc… Nothing worked at all yesterday. But today everything is back to normal. No idea what happened.

@Daniel_E Pushing a few buttons on a kaku remote solved it for me. All kaku’s are working again.

here exactly the same problem with the tint bulb

Hmm, a shame my BBQ app is the first in the list (alphabetically) :wink:

I tried to change the SDK a while back but got stuck while uploading the new version. (some error I did not understand). Should really spend some time in fixing the app.

Update on the Tint bulp (Gledopto en Tint lampen en LED Controllers) I contacted the maker of the app. He replied and tried something in the app, I tested but still did not work. Contacted him 3 times after that but no response anymore. To bad… I bought new bulp lamps

Please keep in mind all devops are working on your apps in their spare time just because they want to…
They’re not paid Athom employees.
Thanks.

2 Likes

I know, it’s not that he must do something because I say so.
But a normal reply on a mail is the least he could do. Just to let us know if there is coming a solution or not. I have a couple of bulbs in my living room so all I asked is there coming a solution or not.
No hard feelings.

To the Osram/LEDVANCE users with Homey v5.
There seems to be a NEW app for those devices: Ledvance Smart+

Could anyone with Osram GU10 RGBW, E14 RGBW, Mini-pole, Ledstrip confirm if these devices are recognized by homey (while using the NEW APP to pair) and all features available? (on-off/dim/color)

Thanks!