Homey Community Forum

AYCT102 kaku afstandsbediening

Hallo iedereen,

Heb nu een paar maanden een Homey. Heb daar oa een paar KAKU ACD-1000 stekker pluggen en een afstandsbediening type AYCT102 op aangesloten. Die had ik nog van voor het Homey tijdperk. Dat werkt prima met 4 van die pluggen.

Nu is het bijna kerst en heb ik de KAKU stekkerplug voor buiten weer opgezocht. Die heb ik op knopje 5 van de afstandsbediening staan. Nu is knopje 5 op de afstandsbediening eigenlijk voor groepsbediening bedoeld maar dat gaf nooit problemen.

Nu met Homey zie ik dat het gebruik van knop 5 direct van alle geïnstalleerde KAKU apparaten een invalid device maakt. Homey zegt alleen “Er ging iets fout probeer later opnieuw”. Een Microsoft melding zegmaar, je hebt er niets aan. De enige optie is dan die devices te verwijderen, opnieuw te installeren en de flows te repareren.

Heeft iemand ook deze ervaring en misschien een oplossing? Per ongeluk op knopje 5 drukken en je kan weer opnieuw beginnen.

Ik gebruik al jaren meerdere van deze remotes en Heb achter elke knop een functie (dus 10 per remote).
Die melding herken ik niet en kan dus alleen maar zeggen dat het moet kunnen werken.

Misschien herkent iemand anders deze melding en kan je verder helpen.

Hoi,

Ik heb precies hetzelfde, ook met de AYCT-102. Ik dacht dat het aan de Flow lag, als ik geen Flow aanmaakt blijft alles werken maar zodra ik in een Flow laat reageren op de groepsknop gaat het inderdaad mis, heel vaag

Een update hierop. Ik ben geupdate naar versie 5.0 RC26 en nu werkt het wel gewoon.