Homey Community Forum

Batterieanzeige Mia / Aqara

Ich bin leider ein wenig aus dem System raus - krankheitsbedingt.
Jetzt wollte ich mir die Batteriestände meiner Sensoren in Insights ansehen.
Leider funktioniert das bei keinem Sensor, egal ob Bew. oder magnetisch.
Ist das grundsätzlich nicht möglich oder ist da bei mir ein Fehler.

hilft dir nicht weiter, aber geht hier ohne probleme bei insight
was siehst du in der app am handy unter energie und dann rechts oben auf das batterie symbol?

ps. welcher sw stand befindet sich am homey?

Danke.
Habe vorhin 3.2.1 raufgeschoben.
Wobei ich mich etwas korrigieren muß, ich muß unterscheiden zwischen Mia und Aqara.
Bei Aqara BW (mit dem Helligkeitsensor oben Mitte) Tastern, etc. erscheint Anzeige.
Nur bei den Mia Geräten ist in der Batterie nur ein " - ".
Wobei die Mias nun ausgerechnet dort angebracht sind, wo ein Abbau (Gehäuseunterseite an Wand geklebt, ungünstig ist.
Muß also immer beim abnehmen aufpassen daß Batterie nicht rausfällt.
Deshalb wäre hier Batterieanzeige besonders wichtig.

sorry kenne die mia bw nicht,wie sind die am homey eingebunden?
eventuell die app dazu nicht aktuell?

Sehen fast gleich wie Aqara aus 3cm hoch, rund nur ohne Lichtsensor.
Eingebunden sind sie mit der Aqara/xiaomi (=Mia) App,
funktionieren auch, Ausnahme Batterieanzeige,
wobei ich neuerdings Reichweitenprobleme mit Zigbee habe.
Die zugehörigen Apps sind aktuell. Habe jetzt mal den Mia gegen Aqara gewechselt.

Schon mal mit dieser App probiert?

Hab ich, auch damit das gleiche Ergebnis.
Muß jetzt erstmal sehen wie ich die Reichweite wieder erhöhe,
seit den letzten Homey updates spinnt mein Zigbee, genauer gesagt ich muß alle 5m ein Gerät stellen, damit ich den entferntesten Melder, der bis vor ca. 6 Wochen ohne Vermittler zu Homey reichte noch verbunden bleibt.

Schau mal hier. Da wird aufgeführt welches Device das Battey Level mit anzeigt:

Bei mir ist es das gleiche mit den Xiaomi Geräten… Die übermitteln meines Wissens nach den Batteriestand nicht. Desswegen hab ich dann nach den ersten 5 Sensoren auch auf aqara umgeschwenkt und nur noch diese verbaut.

Aqara ist auch Xiaomi… Die übermitteln momentan nicht, da dazu ein Modul im Homey-Zigbee verändert werden muss. Daher funktionieren auch die Honeywell-Rauchmelder nicht. Soll aber noch kommen. Der Programmierer der Xiaomi - Erweiterung wartet darauf

Ich weiß das xiaomi auch Aquara ist… Fakt ist derzeit, das die direkt von xiaomi hergestellten Sensoren (die mit dem Mi Zeichen drauf!) den Batteriestatus nicht übermitteln und die Aqara Geräte (Aqara Schriftzug auf dem Gerät) dies eben schon machen!

Dumm nur daß ich 4 BW 2 Taster und noch einige andere Mi habe.
Aber wichtiger ist erstmal die (neuerdings) geringe Zigbee Entfernung.
Das hakt ja nur noch.

Habe auch die Aquara Geräte: Magic Cube, Temperatur/Luftfeuchtigkeit Sensor und Kontakt Sensor. Alle übermitteln den Batteriestatus, auch wenn dieser selbst nach 2 Monaten immer noch bei allen Geräten 100% beträgt?!

Scheint normal zu sein… Dachte auch erst das die nicht runtergehen, aber nach ner Zeit bewegt sich dann doch mal was… Die Batterien halten ewig… Musste auch noch keine tauschen und hab die Sensoren jetzt schon 5 Monate verbaut und viele sind immer noch zwischen 100 und 90 Prozent. Nur die beiden Temperatursensor en für Kühlschrank und Gefrierschrank gehen dementsprechend schneller runter!

Habt ihr keine Reichweitenprobleme bei Zigbee?
Dann müßte ich mir ja mal tieferliegende Gedanken machen.

Ich hab KEINE Reichweitenprobleme mehr! Hatte ich anfangs auch, nachdem ich mich dann mal in die Funktionsweise eines Zigbee Mesh eingelesen hatte und ein gutes Mesh mit Osram Plugs und Ikea Repeater im Haus aufgespannt habe, funktioniert das in jedem Winkel über 2 Stockwerke + Dachgeschoss!

Wie hast du denn dein Mesh aufgebaut oder arbeitest du nur mit Homey und den Sensoren? Wie weit sind die Sensoren vom Homey entfernt welche nicht funktionieren? Die Batteriegeräte sind ja end devices und reichen das Signal nicht weiter.

Ich hatte bis vor ca. 6 Wochen überhaupt keine Probleme.
Ein Mia oder Aqara BW 20m entfernt durch eine Etage durch
mit viel Eisen lief ohne jegliche Repeater monatelang.
Nach den letzten Homeyupdates, wurde es immer kürzer.
Ich habe 2 INNR Plugs die liefen 1A als Repeater, jetzt nicht mehr.
Von meinen beiden Osrams will ich lieber nicht reden, als Repeater haben die noch nie funktioniert.

PS. Einspruch, seit ich auf halber Strecke einen (Batterie) BW hinsetze funktioniert auch der Entfernteste Sensor wieder.
Mir ist nur kürzlich aufgefallen, daß in der Zigbee-Geräteliste kein Routing mehr stattfindet, Also z.B. Homey INNR. Sensor.
Gerade die INNR sind noch am gleichen Standort, es wurde gerätetechnisch nichts verändert nur die FW updates von Homey.
Jetzt gehen alle Geräte nur noch als Direktverbindung.

Also Batterie Geräte Repeaten definitiv nicht… Kann eigentlich gar nicht sein, da diese immer im deep sleep sind und nur bei Auslöser aufwachen und ein Signal absenden.

Hast du den Homey schon mal 15 min vom Netz getrennt und danach wieder neu gestartet/eimgesteckt? Das zwingt den Homey dazu das Zigbee Netz neu aufzubauen.

Ich hab 2 Osram Plugs, 2Ikea Repeater und den Homey und das reicht für das ganze Haus 22 Fenster/Tür Sensoren / 1 Magic Cube / 4 Bewegungsmelder /4 Temperatursensoren / 2 Xiaomi mini Buttons / 1 Aqara Double Wall switch

Hatte jetzt schon ewig keine Probleme und das Routing ist auch (fast) Perfekt und verbindet immer zum am nahe liegenden Repeater…

Fehler saß vor dem Rechner.
Habe zwar alle Plugs in Homey drin, aber nicht dort direkt angelernt, sondern über Hue bzw. Fritzbox.
Also alle Plug über die jeweilige App wieder direkt in Homey installiert. Gerät 15 Min aus dann Neustart, alles erkannt, aber weiterhin läuft kein Sensor über einen Plug/Repeater.