Homey Community Forum

Dimmer 2 met bypass dimt niet lekker

#1

Sinds vanavond heb ik een dimmer 2 met bypass geïnstalleerd.
Hij stuurt een lamp boven de eettafel aan met 3 LED lampen van totaal ongeveer 14 watt…
Hij callibreert zichzelf en lijkt het te doen.
Ik kan hem aan en uit schakelen en dimmen. Zowel handmatig als met Homey
Het minimum dim niveau in vergelijk met het maximum vind ik een minimaal dim verschil geven en ben ik best wel in teleurgesteld. ( ik heb mijn vrouw wat uit te leggen omdat de dimmer die ik er uit heb gesloopt het beter deed en niet meer terug kan plaatsen :disappointed_relieved:)
In een ander artikel lees ik dat iemand met hetzelfde probleem de dimmer in “leading edge mode” heeft gezet en het nu beter functioneerd.
Hoe doe je dat? Zijn er andere mogelijkheden om het dim bereik te vergroten?
Met name minder vel dimmen.

#2

RTFM? :wink:


#3

Dank je. Ik dacht dat ik die goed had gelezen. :roll_eyes:
Maar hoe zet je dat in Homey?

#4

ls er geen instelling is dan met RAW setting : 30,1,0 of 30,1,1 of 30,1,2 ?

#5

Wederom dank. Ik ga het proberen

#6

Geprobeerd. Je ziet idd duidelijk verschil. Alleen niet bruikbaar omdat de lampen dan flikkeren.
Dank je voor de uitleg
Volgens de handleiding zou groep 1 het bereik (1-99) automatisch door de calibratie aangepast moeten worden.
Bij mij blijft hij op 1 en 99 staan. Klopt dat wel?
Andere suggesties om het dim bereik te vergroten?

#7

Ik heb geen Dimmer 2 dus niet vanuit eigen ervaring maar ik zou zeggen dat een calibration met bypass zou moeten werken?

#8

35,1,2 for a while ?

#9

Dat is geen optie .
Calibreren duurt een paar minuten en dan knippert er van alles.
Ik heb hem handmatig met bypass gekalibreerd . Dat geeft idd tot nu toe het beste resultaat.

Ik heb gezocht op het forum. Het lijkt er op dat de fibaro app wat aandachtspunten heeft.en altijd 1en 99 aangeeft na calibreren.

#10

Ik neem niet aan dat je iedere keer hoeft te calibreren. Slechts één of een paar keer…

#11

In principe 1 keer.
Maar ik merk nu dat als je een setting veranderd hij daarna soms vreemd doet en weer een kalibratie nodig heeft

#12

Hoi @Canedje.

Ik heb ook een dimmer 2 met (in mijn geval 6 led lampen).
Ik had toen ook problemen met flikkeren enzo.
Toen heb ik de bypass weggelaten, en waren de problemen ook verdwenen.

Ik kan ze nu dimmen tot bijna minimaal nivo, en de energie meter van de dimmer geeft dan 3,3W aan verbruik weer. Geen flikkering nog andere problemen.

Dus ik zou zeggen, haal die bypass eens weg.

#13

Oh, en gewoon de standaard instellingen van Homey voor deze dimmer werken fantastisch voor mij.

#14

Helaas. Dat werkt niet.
De lampen blijven branden en gaan niet meer uit.
Daarnaast heb ik nu echt ruzie met mijn vrouw.
Ik heb de lamp laten vallen en alle glazen kappen zijn gesneuveld :scream::scream::scream::scream::scream:

We hebben nu een minimalistische lamp :sunglasses:
Voor en na

#15

Oei gelukkig wel nog licht.

#16

Ai, das vervelend, ruzie met de vrouw.

Wat voor een soort schakelaar heb je verbonden?

Ik kreeg wel een beter resultaat toen ik een puls schakelaar aan de dimmer hing.

#17

Idd een pulsdrukker

#18

@Canedje Let op dat de Fibaro bypass NIET werkt i.c.m met forced leading edge mode (zie documentatie), maar alleen met trailing edge mode.

#19

Hier precies hetzelfde. Bij mij was het minimale dim niveau nog veel te fel.
Met of zonder bypass maakte geen verschil

Ik heb nu het minimale dim niveau op 3 gezet en nu dimmen ze veel meer. Ze branden nu echt minimaal. Bij 2 gaan ze uit dus 3 is echt het minimum

Ik vermoed toch dat de autocalibratie niet altijd even lekker werkt.

Heb nu wel een ander probleem
Ik heb een flow waarbij de lampjes naar 3% gedimd worden. Als de lampjes uit staan en ik dim dus van 0% naar 3% gaan ze niet aan.
Pas bij 12% gaan ze aan en dan kan ik terug dimmen naar 3%
Heb nu dus een flow die eerst naar 12% dimt en dan na 1 sec terug naar 3%
Dan werkt het vreemd genoeg wel