Homey Community Forum

Fibaro Door/window sensor LED is constantly blue

Any one experienced this? Goes without saying that it is not working.

I am not impressed with the Fibaro sensors. I have had a lot of problems with them.

That’s not a lot of information.
What happened that the LED lights up permanently? After inclusion? After changing the battery? After changing parameters?
Have you made any attempts to solve the problem? If yes, which? Wake up? Excluded and included again? Reset?

I suspect that it has to do with changing the battery or inserting the battery.
Please change the battery as follows:

  • open the door / window
  • open sensor
  • change the battery (or remove the battery and reinsert it after a few seconds)
  • close the sensor
  • close the door / window

If that doesn’t work, I would exclude the sensor and include it again.
If that doesn’t work either, I would reset the sensor:

Thanks very much @fantross. In this case it was my stupidity. Not having been able to find a waterproof sensor, I attached this to my outside gate and thought I had waterproofed it. But when I opened it it was full of water. Once I dried it out it was back to normal.

It does raise the question though as to if there is a index somewhere of what the led colors mean. I couldn’t find one.

I have never seen a Fibaro door / window sensor that shines in a color other than blue, or I have not noticed it.
The LED of the Fibaro door / window sensor lights up during certain actions.
You can set when the LED should flash using parameter 2:

You can find operating instructions for Fibaro products here:
https://manuals.fibaro.com/