Homey Community Forum

Fibaro Motion detector. Temperature do not refresh

#1

Hi

Bought my Homey “Smart home solution” 2 days ago. (mostly for fun and save some $ on heating) have a lot of experience with KNX.

Set up my Homey v2. installed 6 Fibaro motion sensors, heatit termostat/Z-water and some Fibaro switch and dimmers to start me off.

For some reason i cant get a refreshed temperature from til fibaro motion detector.

In the app i get Device Temp 24C (16 hours ago). when i go to insights the Temperature is the same as time installed for the last 24 hours.

Is there something i have to do to get it to send the temperature more often? They do not have any flows yet(have tryed to link with flow to see if that would refresh them). just installed to monitor temperature for now. have bought swith rele and dimmer they shall work with when i get some more time over the weekend.

Thanks in advance

Christopher
Norway

#2

Look at the parameters. You should be able to adjust the time between the moments it sends the values to Homey. Initially they are set very high to save battery.

#3

They are set to 900s. So every 15min.
But there a a tempereture report threshold. (Value 0-255. Set to 10). I don’t know how many degrees this is…

#4

You have to wakeup the sensor (clixk button) before hitting “save” so it’s probably still at 0 in the sensor.


https://manuals.fibaro.com/motion-sensor/

#5

Hello @Christopher_Norway

@bvdbos have the good solution ! It’s important to “wake up” your sensor when you’re saving info from Homey ! I thought during 6 months that my sensors was defect before findind this missing step :rofl:

#6

Well, it’s a “bug” in Homey, it’s different from 1.5.x

#7

What to you mean by wake up when saving from Homey?

N00b on homey :stuck_out_tongue:

#8

Like I said, click the button on the sensor just before pressing “save”…

#9

For the record: it is called “waking up” for battery powered devices. They go into “Standby” modus to extend battery life. To push changes to the device immediately it must be awake.

Consult the manual on how to do that. With Fibaro devices it is mostly pressing the/a button 3 times as i recall…

Some devices have an auto wake-up setting you can adjust so they update themselves to the host regularly. But not every controller (including Homey) supports delayed sending of updates when a device wakes up by itself.
Also some have a setting that defines the time they stay awake after waking up.