Fibaro motion sensor | When motion detected don't turn on LED


#1

I use a fiber motion sensor for motion detection in the living room, but every time it senses motion the LED is turned on.
Is there a way to make the LED don’t turn on, so the sensor is close to unnoticeable?


#2

You can make the LED inactive by setting the parameter 80 to value 0, or you can adjust the brightness from 1% to 100% by writing value 1 to 100 on parameter 81.
By default the brightness is 50%.

To write a value click on the spanner then Raw Configuration Parameters. For example to make the LED inactive write 80,1,0 and so on.

Check the manual for this sensor, you will find that the LED can do lots of tricks :wink:

Hope this helps.


#3

@danone, why do it with the raw parameters, when it’s available in a dropdown menu?


#4

I’ve changed that setting to inactive, but the motion sensor keeps blinking green when motion is detected.


#5

Sure it was saved correctly to the device then?
With battery-powered devices I always wake it up first before pushing the Save-button so you’re sure it gets saved right away.


#6

Works, too. Doesn’t it? :wink:
Yes @Coolrunnings press three times the button until you have the blue LED on then hit save.


#7

True is does also work, but when using the RAW parameters, the corresponding settings (drop down field) is not updated / showing the actual situation.

@Coolrunnings like @danone mentioned, the motion sensor is a ‘sleeping’ device and is only able to receive a command when awake… so the updated setting will only be updated after the wake-up interval (default several hours), or when the sensor is awake during saving (immediate transmission)…

To recover (if you now press save, Homey will not see a delta in settings) you’ll first need to:

  1. Select another value of the setting (to make sure that there is a delta)
  2. Wake-up the sensor by tripple pressing the B-button
  3. When the LED turns blue, press the save button
  4. Once the LED turns off, select the desired setting (Disabled)
  5. Wake-up the sensor by tripple pressing the B-button
  6. When the LED turns blue, press the save button

Now it should not light up when detecting motion…


#8

Thanks guys, I managed it, the LED doesn’t turn on anymore.


#9

Hopefully you guys can push me into the right direction :slight_smile: I have a flow based on Motion sensor and luminance change. The idea is that it’s gonna light up the house when the luminance getting lower in the evening. All that works… But this morning I woke up 06:00 (suns go up 05:50) and all my lights was on. I guess that it’s the flow i’m talking about above that triggers that!? I don’t want it to go on in the mornings. How do I best solve that?

The pic below shows the setting right now.


#10

@Oscar_Strom, the luminance is changing all day and night. This flow is therefor triggered often. And during the night it passes your condition card (as it is still dark) and then again performs all actions.

So, extend the condition column. Simple one can to check if one of the lights is off (drag light on and-column), select ‘is on’ card and check the invert checkbox. But this isn’t perfect (what if someone has turned on that lamp already). More advanced flows can be made with logic, better logic (app) or state (app).


#11

Thx!

Can you support me with that?

Would be great to check if any thing is off or that any one have turned the light on. Would love that the lights that oss turns on though one or other lights are on.


#12

@Oscar_Strom, for example, install BetterLogic app. Under its settings, create a new boolean named “evening”. Copy your current flow and replace in the old flow all actions (then-column) with the BetterLogic card to set the boolean evening. Add a BetterLogic card in the conditions (and-column) to verify that the boolean is not true (use the invert checkbox top right side of the boolean card).
In your copied new flow, replace the trigger (when-column) with a BetterLogic card checking that the evening boolean value has changed, add a condition to check that the boolean is true and remove the condition for the luminance check.

Then you need a new flow to reset the evening boolean. This can be done e.g. using a time card (check system default cards at the top of the list of available cards) and use say 5 o’clock in the morning to start the flow and but the BetterLogic card in the action column to set the evening value to false.