Homey Community Forum

Fibaro Rgbw problem on 2.2.2

My Fibaro app updated automatically to 2.2.2 today and all flows I use to turn on a specific color won’t work. I can control the devices like a device but not through flows. Any one else who might have this problem?

Yes, all my flows containing a card related with the Fibaro RGBW are now broken after the 2.2.2 update. Replaced the card and indeed, I cannot turn on any specific colour.
Moreover, from the device itself I can choose any colour but the White channel stays always ON.
They are so incapable to fix this Fibaro RGBW which has been buggy since Homey 2.0

I have submitted a support request, I suggest you do the same @Tb1 maybe Athom would take notice.

1 Like

I have experienced the same problem. I guess we have to wait (hope) for an update.

Open a support ticket else you can wait for a long time.

1 Like

I’m typing a ticket right now :slight_smile:

1 Like

I have figured out a solution to the problem. Don’t set the color to 100% in the flow, If you set it to 99% it will work.

Thank you! 99% works here too.

Thats not a fix.
I also made a ticket bcs its been like this for over a year but with latest update not only warm white is broken… the rest as well.
White led stays on, al temp related white is ice blue white, orange is warm white, green some kinda teal, red more orange.
Really anoying and bcs of this takin so long offcourse also warranty allready expired.

It works if you only have an RGB light strip without W (white channel). With an RGBW the white channel is always ON. Yes, the RGB colours work correct as long as 99% or lower dim level. But with the white always ON, nothing looks good.

That’s the reason why I can’t choose a nice warm light color ? I tried for 30 minutes to find the white color but it looks like it’s not a option…

just seen a fix coming by on github (v2.2.3+), which is now in the beta channel, that should fix the issue with the white channel.

If I install the beta version there is a message if user switch from beta to stable they need to purge the settings, does this mean that u need to add all fibaro devices again ?

if you go back to stable, then indeed that means you’ll have re-pair all your devices, but you can also stay into the beta branch, and just disable auto update if you don’t dare more then that.

Thanks for the update, it’s a lot of work to repair all devices so I rather stay on the stable version and hope @Athom they don’t wait so long to fix issues.

I maneged to set the white channel by a flow if u use this card as shown on my picture.
But it’s not possible to choose white channel in the color option on the Fibaro device.