Homey Community Forum

Fibaro Sensoren - Sabotage-Alarm löschen

Guten Morgen,

ich hatte schon zwei, dreimal das Problem, dass nach der Inklusion eines Fibaro MotionSensors oder eines Tür-/Fenstersensors der Sabotage-Alarm sich nicht deaktiviert hat.
Aufwecken des Sensors oder auch Deaktivieren des Sabotage-Alarms in den Geräteeinstellungen führte nicht zum Erfolg. Lediglich durch ein Wiederholtes Ex- und Inkludieren des Sensors konnte der Sabotage-Alarm deaktiviert werden, was aber scheinbar auch eher zufällig funktioniert.
Während ein erneutes Ex-/Inkludieren bei einem MotionSensor noch relativ einfach möglich ist, stellt ein angeklebter Tür-/Fenstersensor ein etwas größeres Problem dar.

Kennt jemand von Euch das Problem? Hat jemand eine Lösung für das Problem?

Gruß,
Dirk

Oh ja, das Problem kenne ich zu gut. Ich nutze die Tamper alerts zwar nicht aber an einer Lösung dafür wäre ich durchaus auch interressiert.

Vielleicht eins vorweg. Der Fibaro Fenstersensor hat 2 TMP- Buttons. Einer auf der Unterseite und einer im innerem.

Sobald einer dieser 2 nicht dauerhaft betätigt ist, bleibt auch der Manipulation Alarm bestehen.

Wenn man den Sensor geklebt hat muss man drauf achten, dass das verwendete Klebeband nicht stört. Spart man den TMP Button aus und verwendet ein zu dickes Klebeband, wird ein Manipulationsalarm nie verschwinden.

Das gleich gilt für den Deckel, sitzt dieser nicht richtig oder wackelig hat man das gleiche Problem.

Bezüglich der Inklusion ist sollt man vielleicht auch wissen, dass beide TMP Buttons dazu verwendet werden können. Wichtig ist nur, dass der andere TMP Button dabei eingedrückt ist.

Soll heißen, verwendet man den Button auf der Rückseite muss der Deckel drauf sein.

Verwendet man den inneren Button, muss der auf der Rückseite eingedrückt sein.

Hast Du jetzt einen Sensor bereits montiert und der hintere TMP Button ist aufgrund einer falschen Montage nicht betätigt. Kannst Du den Sensor natürlich nicht mehr Ex-/Inkluddieren.

Lange Rede kurzer Sinn. Schau dass bei der Montage der hintere TPM Button richtig eingedrückt ist und der Deckel sauber sitzt. Dann hast Du keine Probleme mit dem Manipulation Alarm. Und kannst den Sensor auch an der Tür/Fenster kleben lassen, wenn eine Ex-/Inklusion ansteht.

Die von Dir genannten möglichen Fehlerquellen kenne ich und hatte auch schon alle entsprechend kontrolliert, hätte ich vielleicht dabei schreiben sollen, sorry.
Da es sich um einen neuen Tür-/Feso handelt, ist das originale Klebeband drauf und das Gehäuse sitzt auch (noch) fest. Hatte ich aber dennoch überprüft.

Was mich allerdings wundert, dass der Sabotage-Alarm aktiv bleibt, obwohl ich den in den Geräteeinstellungen deaktiviert habe. Allerdings erst, als der Alarm nicht von alleine aus ging.
Gute Z-Wave Verbindung ist vorhanden, offen/geschlossen meldet der Sensor umgehend.

Wenn Du jetzt an diesem Sensor den Deckel abnimmst und den TMP Button 3mal schnell betätigst, fängt die LED dann an zu blinken bzw. zu leuchten?

Jepp…

KORREKTUR!!! Bei 3x drücken nicht, erst beim 4. oder 5. Mal.

Ich würde fast meine Hand ins Feuer legen, dass es entweder daran liegt, das der rückseitige Button oder innere Button nicht korrekt gedrückt ist.
Habe hier so einen Kandidaten wo der Deckel den TMP nicht richtig rein drückt.
Sobald ich den Deckel abnehme und für ein paar Sekunden den Button von hand gedrückt halte ist der Sabotage Alarm weg.


Das mit dem Deckel hatte ich auch an einem Feso Gen1 und bin fast verrückt geworden…
Bei dem aktuellen Feso drücke ich den Deckel zusammen und gleichzeitig gegen den Fensterrahmen, aber nichts passiert. Wie bereits gesagt habe ich den TMP-Alarm komplett deaktiviert. Spätestens dann sollte der Alarm doch ausgehen, oder?

Warum wolltest Du denn wissen, ob die LED nach schnellem 3fach-Klick blinkt?

Ja, sollte er eigentlich, aber nein tut er nicht.

…als ich noch viele Fibaros hatte, bin ich auch fast wahnsinnig geworden. Ich hab alle Tricks versucht, aber der Alarm war einfach nicht in den Griff zu bekommen. Das kranke dabei ist, dass diesen blödsinnigen Tramper Alarm eigentlich niemand braucht. Das war einer meiner Gründe Fibaro raus zu werfen und gegen Neos zu ersetzen.
Ich hab noch einen einzigen Gen. 1, der als Binärkontakt arbeitet. Der Tramper blinkt seit Jahren fröhlich vor sich hin.

Auf den Sabotage-Alarm könnte ich auch verzichten, aber nun gut.
Noch bescheuerter war das als ich das Problem mit einem MotionSensor hatte. Der hat ja keinen Schalter der den Sabotage-Alarm auslöst, das geschieht ja über den Beschleunigungssensor. Erst durch Ex-/Inklusion konnte ich den Sabotage-Alarm löschen.

Dann bleibt mir wohl nichts anderes über als den Sensor wieder abzumachen und neu einzubinden. Bei dem POPP Feso kann man wenigstens das „Innenleben“ rausnehmen ohne die Grundplatte von Fenster/Rahmen abmachen zu müssen.

Du hast doch bestimmt den TMP-Alarm deaktiviert solange Homey noch einen Alarm hatte. Nach deaktivierung kommt kein neuer alarm mehr an aber auch kein reset.
Wenn Du den TMP-Alarm wieder aktivierst und den TMP Button von hand gedrückt hältst, bin ich mir ziemlich sicher, das er verschwindet.

Wäre der hintere TMP Button nicht richtig betätigt (gedrückt) wäre der 3-fach Klick ohne Funktion.

Ja, war ja anders nicht möglich.

Ich gebe ja nicht so schnell auf und werde es morgen ausprobieren… :wink:

Bei 3fach klicken leuchtet die LED ja auch nicht, erst beim 4. oder 5. Mal.

Ich habe 12 Fibaro Fenster Sensoren. Die hälfte sind die alten.
Habe 3 Kandidaten die den TMP Alarm dauerhaft haben. Bei allen kann ich es auf den TMP Button zurückführen. Entweder verschwindet der Alarm, wenn ich diesen Fest andrücke, oder es liegt am Deckel der nicht richtig schließt. Eine Fehlfunktion der APP kann ich nicht feststellen.

Mit den Deckeln bei den alten Sensoren kann ich bestätigen. Der Deckel rastet nicht stark genug ein, sodas der TMP-Button den Deckel hoch drückt. Den Deckel einfach mit etwas Tesa festkleben und gut ist. Ist aber bei ’nem Batteriewechsel lästig.

Bei meinem aktuellen Problemfall, einem Tür-/Fenstersensor 2, habe ich keine Chance den Sabotage-Alarm zu löschen. Es hat weder mit manuell gedrücktem TMP-Button auf der Innenseite noch mit manuell gedrücktem TMP-Button auf der Innenseite + Andrücken des Sensors auf den Fensterrahmen funktioniert. Also ab mit dem Ding…

Was ich allerdings merkwürdig fand, ich konnte den Feso bei geschlossenem Gehäuse und per 3fach (oder auch 4, 5fach) Klick auf den rückseitigen TMP-Button nicht inkludieren, es tat sich nichts. Erst durch Betätigung des inneren Buttons bei aufgelegten Sensor wurde der Inklusionsprozess gestartet.