Homey Community Forum

Fibaro Shutter 3 not supported yet?


#21

“Make sure:• the device is supplied,• momentary switch is connected to S1 and S2 terminals, • the device added to the Z-Wave network,• parameter 151 is set to 1 or 2.2. Press and hold or switch for at least 3 seconds3. Press and hold the same switch again for at least 3 seconds.4. Press and hold the same switch again for at least 3 seconds.5. The device will perform the calibration process, completing full cycle – up, down and up again.6. Test whether the positioning works correctly.”

I did this calibration this morning for the other two FGR223. I did not set parameter 151. I used the switch no. S2.

EDIT:
I’m sorry, as I mentioned, I can not test Homey yet.


#22

Yea well about the parameter stuff… where the heck should this be done?


#23

No, it has been like that


#24

It has to be paired to a controller to set parameters.


#25

if you have raspberry pi then before you can set the parameter under Home Assistant. There is service fgr223 then move it to Homey. I don`t know, maybe this is a solution.

EDIT:
However, stupid idea because you must also have a Z-wave USB stick under HA.


#26

Thx for edit. First I was really confused :joy:


#27

When you move it from one controller to another you have to exclude the device. I think by default a reset of the device is done at that time, so the parameters will be reset to default.


#28

But wasn’t pairing what I did when pairing as a Dimmer 2 with Homey?


#29

Ok :stuck_out_tongue_winking_eye:

It’s possible. I think parameter 151 is set to 1 by default.


#30

2 days ago I sent a support request for the Fibaro Shutter V3 the Homey support and I just got a reaction from the Homey helpdesk.
In the response he wrote: (Dutch)
“…
Je zou ons kunnen helpen door het apparaat toe te voegen (deze zal dan als “generic z-wave device” worden toegevoegd) en een printscreen te maken van de informatie die onder “z-wave apparaat informatie” staat (dit is te bereiken door het apparaat lang in te drukken, vervolgens naar instellingen te gaan in de rechter bovenhoek en op geavanceerde instellingen te klikken). Deze informatie kunnen wij vervolgens gebruiken om het apparaat sneller toe te kunnen voegen in Homey.

From Google Translate it says:
You could help us by adding the device (this will then be added as a “generic z-wave device”) and make a print screen of the information that is under “z-wave device information” (this can be reached by long press the device, then go to settings in the top right corner and click on advanced settings). We can then use this information to add the device to Homey more quickly.

Because I haven’t installed it yet (waiting for the Shutter to be installed) I can’t give them the information.
But maybe someone else could try this?


#31

Hey Henk,

very nice initiative! The english translation makes sense and I could potentially help with my Fiabro 3 plus Homey 2.0 but I still have a hard time to reproduce what is being asked for.

How can the Fibaro 3 be added as a generic device? Add - Device Fibaro - ? or Add - Homey - …?
After adding it as a Dimmer 2 I had no device in Homey where I could have been looking for additonal infos.


#32

You will need to Add Device -> Homey -> Zwave.

This will add the device as a generic Zwave device, which should ‘always’ work. You will not however have much control over the device (if any).

Once it is added if you click on the cog up the up and then advance settings you will see all the ID data that is required to either fix the app yourself or let Athom know how to fix it.

Thanks


#33

OK, I ll try that again in 2 hours :wink:


#34

is here more info about fibaro roller shutter 3, compatible with Homey?


#35

I’m also really interested…
…have just received my modules, what all include 223, instead of 222…


#36

These aren’t the Fibaro Shutter v3 I was speaking of. This is sth completely different


#37

These are… all the DIN enclosures contain a black module, FGR223.


#38

That’s an expensive box :money_mouth_face:


#39

Oh I see. Never came across these.
Did you already try to use them with a regular wall switch at least? If they do work for you there’s already a wiring problem on my side.


#40

Though, what is on the module label doesn’t necessarily mean the device name (fgr223) almost (if not all) all fibaro modules have an internal fibaro device name on the label, the only “real” name is on the packaging, so these will probably include as fgr(m)-222 in homey.